<!DOCTYPE html>
<html class="no-js" lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="icon" href="http://www.adifferentleague.co.uk/favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.adifferentleague.co.uk/xmlrpc.php" />
<meta property="fb:app_id" content="1633798163508752" />


<script type="text/javascript">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</script>

<meta name="DC.date.issued" content="2018-01-12" />
<meta property="og:url" content="http://www.adifferentleague.co.uk/2018/01/newsnow/watford-vs-southampton-betting-tips-and-predictions/"/>
<meta property="og:title" content="Watford vs Southampton &#8211; Betting Tips and Predictions" />
<meta property="og:description" content="Watford made a flying start to life under manager Marco Silva, but the wheels have come off their campaign in the recent weeks. This Saturday, the Hornets would be aiming to re-stabilize their season when out-of-form Southampton visit Vicarage Road on Saturday. The Hornets have struggled with injuries and suspensions of late, and they still [&hellip;]" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.adifferentleague.co.uk/wp-content/uploads/2016/02/deeney.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta property="article:published_time" content="2018-01-12 17:14:14" />
<meta property="article:tag" content="NewsNow" />
<meta property="article:tag" content="Premier League" />
<meta property="article:tag" content="Southampton" />
<meta property="article:tag" content="Watford" />
<title>
Watford vs Southampton &#8211; Betting Tips and Predictions | ADifferentLeague.com</title>


<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-08-16 Reloaded Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->


<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.adifferentleague.co.uk/2018/01/newsnow/watford-vs-southampton-betting-tips-and-predictions/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A Different League &raquo; Feed" href="http://www.adifferentleague.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Different League &raquo; Comments Feed" href="http://www.adifferentleague.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="A Different League &raquo; Watford vs Southampton &#8211; Betting Tips and Predictions Comments Feed" href="http://www.adifferentleague.co.uk/2018/01/newsnow/watford-vs-southampton-betting-tips-and-predictions/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.adifferentleague.co.uk\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='67c41766598eb3cded9dfaa8f5f8c04c' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='A Different League' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.adifferentleague.co.uk/2018/01/newsnow/watford-vs-southampton-betting-tips-and-predictions/' />
<meta name='shareaholic:keywords' content='southampton, watford, watford vs southampton, newsnow, premier league' />
<meta name='shareaholic:article_published_time' content='2018-01-12T17:14:14+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-01-12T17:14:14+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Vyom Chaudhary' />
<meta name='shareaholic:site_id' content='67c41766598eb3cded9dfaa8f5f8c04c' />
<meta name='shareaholic:wp_version' content='7.6.1.4' />
<meta name='shareaholic:image' content='http://www.adifferentleague.co.uk/wp-content/uploads/2016/02/deeney.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adifferentleague.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='published-css'  href='http://www.adifferentleague.co.uk/wp-content/themes/fanatix-2-0/static/css/style.54.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.adifferentleague.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-3129591-9';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-3129591-9', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.adifferentleague.co.uk/wp-content/themes/fanatix-2-0/static/js/modernizr.js'></script>
<link rel='https://api.w.org/' href='http://www.adifferentleague.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.adifferentleague.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.adifferentleague.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.adifferentleague.co.uk/?p=128216' />
<link rel="alternate" type="application/json+oembed" href="http://www.adifferentleague.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adifferentleague.co.uk%2F2018%2F01%2Fnewsnow%2Fwatford-vs-southampton-betting-tips-and-predictions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adifferentleague.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adifferentleague.co.uk%2F2018%2F01%2Fnewsnow%2Fwatford-vs-southampton-betting-tips-and-predictions%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://www.adifferentleague.co.uk/wp-json' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Watford vs Southampton &#8211; Betting Tips and Predictions" />
<meta property="og:url" content="http://www.adifferentleague.co.uk/2018/01/newsnow/watford-vs-southampton-betting-tips-and-predictions/" />
<meta property="og:description" content="Watford made a flying start to life under manager Marco Silva, but the wheels have come off their campaign in the recent weeks. This Saturday, the Hornets would be aiming to re-stabilize their seas…" />
<meta property="article:published_time" content="2018-01-12T17:14:14+00:00" />
<meta property="article:modified_time" content="2018-01-12T17:14:14+00:00" />
<meta property="og:site_name" content="A Different League" />
<meta property="og:image" content="http://www.adifferentleague.co.uk/wp-content/uploads/2016/02/deeney.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.adifferentleague.co.uk/wp-content/uploads/2016/02/deeney.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
window.cookieconsent_options = {
	"message":"We use cookies to ensure you get the best experience on our website",
	"dismiss":"Got it!",
	"learnMore":"More info",
	"link":"http://www.adifferentleague.co.uk/legal/privacy-policy.php#cookies",
	"theme":"dark-bottom"
};
</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

</head>

<body class="post-template-default single single-post postid-128216 single-format-standard group-blog">

<div id="fb-root"></div>
<script>
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="off-canvas-wrap" data-offcanvas>
  <div class="inner-wrap clearfix"  >
    <nav class="tab-bar hide-for-large-up">
      <section class="left-small"> <a class="left-off-canvas-toggle ico-hamburger" href="#"><span></span></a> </section>
      <section class="middle tab-bar-section">
        <a title="A Different League" class="logo-link" href="/"> <div class="logo logo-mobile" title="Liverpool Football Club news"></div> </a>        <nav class="control-nav show-for-medium-up">
          <ul class="follow">
            <li><a href="https://www.facebook.com/DifferentLeague" target="_blank"><i class="ss-icon">&#xF610;</i></a></li>
            <li><a href="https://twitter.com/differentleague" target="_blank"><i class="ss-icon">&#xF611;</i></a></li>
            <li><a href="SOCIAL_GPLUS_URL" target="_blank"><i class="ss-icon">&#xF613;</i></a></li>
			<li><a href="http://www.adifferentleague.co.uk/feed/" target="_blank"><i class="ss-icon">&#xE310;</i></a></li>
          </ul>
        </nav>
      </section>
      <section class="right-small"> <a class="right-off-canvas-toggle ico-search" href="#"><span></span></a> </section>
    </nav>
    <header class="site-header show-for-large-up">
      <div class="row">
        <div class="large-4 columns"><a title="A Different League" class="logo-link" href="/"><div class="logo logo-desktop" title="Liverpool Football Club news"></div></a></div>
        <div class="large-5 columns">
			<div class="social-follow-widgets right">
				<div class="social-widget social-rss">
					<a href="http://www.adifferentleague.co.uk/feed/" target="_blank"><i class="ss-icon">&#xE310;</i></a>
				</div>
				<div class="social-widget social-follow-gplus">
					<tal:block xmlns:g="http://base.google.com/ns/1.0">
						<g:plusone size="medium" href="http://www.adifferentleague.co.uk/"></g:plusone>
					</tal:block>
				</div>
				<div class="social-widget social-follow-twitter">
					<a href="https://twitter.com/differentleague" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-size="small" data-width="150px" data lang="en">Follow @differentleague</a>
				</div>
				<div class="social-widget social-follow-facebook">
					<div class="fb-like" data-href="https://www.facebook.com/DifferentLeague" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
				</div>
			</div>
          <ul class="addon-links right">

<li><a href="https://itunes.apple.com/gb/app/a-different-league/id691878813?mt=8" target="_blank">iPhone App</a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.adiffleague.mobile" target="_blank">Android App</a></li>
          </ul>
          <nav class="control-nav">
          </nav>
        </div>
      </div>
    </header><!-- #masthead -->

    <nav class="top-bar show-for-large-up" data-topbar>
      <section class="top-bar-section">
<!-- C-MENU BEGINS -->
<ul id="menu-main-menu" class="left"><li class="divider"></li><li id="menu-item-102765" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-102765"><a href="/" >Home</a></li>
<li class="divider"></li>
<li id="menu-item-423464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-423464"><a href="/category/premier-league/">Premier League</a>
    <ul class="sub-menu dropdown two-col">
        <li id="menu-item-423474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423474"><a href="/category/premier-league/arsenal/">Arsenal FC</a></li>
        <li id="menu-item-423564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423564"><a href="/category/premier-league/aston-villa/">Aston Villa FC</a></li>
        <li id="menu-item-423574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423574"><a href="/category/premier-league/bournemouth/">Bournemouth AFC</a></li>
        <li id="menu-item-423584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423584"><a href="/category/premier-league/chelsea/">Chelsea FC</a></li>
        <li id="menu-item-423594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423594"><a href="/category/premier-league/crystal-palace/">Crystal Palace FC</a></li>
        <li id="menu-item-423604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423604"><a href="/category/premier-league/everton/">Everton FC</a></li>
        <li id="menu-item-423504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423504"><a href="/category/premier-league/leicester-city/">Leicester City FC</a></li>
        <li id="menu-item-423514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514"><a href="/category/premier-league/liverpool/">Liverpool FC</a></li>
        <li id="menu-item-423524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524"><a href="/category/premier-league/manchester-city/">Manchester City FC</a></li>
        <li id="menu-item-423534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423534"><a href="/category/premier-league/manchester-united/">Manchester United FC</a></li>
        <li id="menu-item-423544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423544"><a href="/category/premier-league/newcastle-united/">Newcastle United FC</a></li>
        <li id="menu-item-423554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423554"><a href="/category/premier-league/norwich-city/">Norwich City FC</a></li>
        <li id="menu-item-423614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423614"><a href="/category/premier-league/southampton/">Southampton FC</a></li>
        <li id="menu-item-423624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423624"><a href="/category/premier-league/stoke-city/">Stoke City FC</a></li>
        <li id="menu-item-423634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423634"><a href="/category/premier-league/sunderland/">Sunderland AFC</a></li>
        <li id="menu-item-423644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423644"><a href="/category/premier-league/swansea-city/">Swansea City AFC</a></li>
        <li id="menu-item-423654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423654"><a href="/category/premier-league/tottenham-hotspur/">Tottenham Hotspur FC</a></li>
        <li id="menu-item-423660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423660"><a href="/category/premier-league/watford/">Watford FC</a></li>
        <li id="menu-item-423664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423664"><a href="/category/premier-league/west-bromwich-albion/">West Bromwich Albion FC</a></li>
        <li id="menu-item-423674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423674"><a href="/category/premier-league/west-ham/">West Ham FC</a></li>
    </ul>
</li>
<li class="divider"></li>
    <!-- Football Section no PL --> 
    <li id="menu-item-x1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-x1234"><a href="/category/football-league">Football League</a>    </li>
    <!-- end -->
<li class="divider"></li>
<li id="menu-item-301593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301593"><a href="/category/europe/" >Europe</a></li>
<li class="divider"></li>
<li id="menu-item-401063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-401063"><a href="/about/">More</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-401213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401213"><a title="About A Different League" href="/about/">About us</a></li>
	<li id="menu-item-401290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401290"><a href="http://footballbettingoffers.co.uk/" title="Football Betting Offers" target="_blank">Betting</a></li>
    <li id="menu-item-401373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401373"><a href="/write-for-adl/">Write for Us</a></li>
    <li id="menu-item-401483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401483"><a href="/advertising/">Advertising</a></li>
    <li id="menu-item-401540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401540"><a href="/friends/">Friends</a></li>
	<li id="menu-item-401603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401603"><a href="/contact-us/">Contact Us</a></li>
    <li id="menu-item-401727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401727"><a href="/authors/">Authors</a></li>
</ul>
</li>
<li class="divider"></li>
</ul>

<!-- MENU ENDS -->           <div class="search-wrap">
            <div id="sb-search" class="sb-search">
<!-- Google CSE Search Box Begins  -->
<!-- Use of this code assumes agreement with the Google Custom Search Terms of Service. -->
<!-- The terms of service are available at https://www.google.com/cse/docs/tos.html -->
<form id="cref" action="http://www.google.com">
<input type="hidden" value="016773797850835625036:8my2xcrbhm4" name="cx">
<input class="sb-search-input" name="q" placeholder="Enter your search term..." type="text" value="" name="search" id="search">
<input class="sb-search-submit" type="submit" value="" name="sa">
<span class="sb-icon-search"><div class="ico-search-white" title="google search"></div></span>
<input type="hidden" name="siteurl" value="www.adifferentleague.co.uk">
<input type="hidden" name="ref"><input type="hidden" name="ss">
</form>             </div>
          </div>

      </section>
    </nav><!-- #site-navigation -->

<!-- OFF CANVAS  NAVIGATION -->

<aside class="left-off-canvas-menu">

<!-- C-MENU BEGINS -->
<ul id="menu-main-menu-1" class="off-can-nav off-canvas-list"><li><label><div class="logo logo-mobile-nav" title="A Different League"></div></label></li><li class="divider"></li><li id="menu-item-102765" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-102765"><a href="/" >Home</a></li>
<li class="divider"></li>
<li id="menu-item-423464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-423464"><a href="/category/premier-league/">Premier League</a>
    <ul class="sub-menu dropdown two-col">
        <li id="menu-item-423474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423474"><a href="/category/premier-league/arsenal/">Arsenal FC</a></li>
        <li id="menu-item-423564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423564"><a href="/category/premier-league/aston-villa/">Aston Villa FC</a></li>
        <li id="menu-item-423574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423574"><a href="/category/premier-league/bournemouth/">Bournemouth AFC</a></li>
        <li id="menu-item-423584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423584"><a href="/category/premier-league/chelsea/">Chelsea FC</a></li>
        <li id="menu-item-423594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423594"><a href="/category/premier-league/crystal-palace/">Crystal Palace FC</a></li>
        <li id="menu-item-423604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423604"><a href="/category/premier-league/everton/">Everton FC</a></li>
        <li id="menu-item-423504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423504"><a href="/category/premier-league/leicester-city/">Leicester City FC</a></li>
        <li id="menu-item-423514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423514"><a href="/category/premier-league/liverpool/">Liverpool FC</a></li>
        <li id="menu-item-423524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423524"><a href="/category/premier-league/manchester-city/">Manchester City FC</a></li>
        <li id="menu-item-423534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423534"><a href="/category/premier-league/manchester-united/">Manchester United FC</a></li>
        <li id="menu-item-423544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423544"><a href="/category/premier-league/newcastle-united/">Newcastle United FC</a></li>
        <li id="menu-item-423554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423554"><a href="/category/premier-league/norwich-city/">Norwich City FC</a></li>
        <li id="menu-item-423614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423614"><a href="/category/premier-league/southampton/">Southampton FC</a></li>
        <li id="menu-item-423624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423624"><a href="/category/premier-league/stoke-city/">Stoke City FC</a></li>
        <li id="menu-item-423634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423634"><a href="/category/premier-league/sunderland/">Sunderland AFC</a></li>
        <li id="menu-item-423644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423644"><a href="/category/premier-league/swansea-city/">Swansea City AFC</a></li>
        <li id="menu-item-423654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423654"><a href="/category/premier-league/tottenham-hotspur/">Tottenham Hotspur FC</a></li>
        <li id="menu-item-423660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423660"><a href="/category/premier-league/watford/">Watford FC</a></li>
        <li id="menu-item-423664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423664"><a href="/category/premier-league/west-bromwich-albion/">West Bromwich Albion FC</a></li>
        <li id="menu-item-423674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423674"><a href="/category/premier-league/west-ham/">West Ham FC</a></li>
    </ul>
</li>
<li class="divider"></li>
    <!-- Football Section no PL --> 
    <li id="menu-item-x1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-x1234"><a href="/category/football-league">Football League</a>    </li>
    <!-- end -->
<li class="divider"></li>
<li id="menu-item-301593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301593"><a href="/category/europe/" >Europe</a></li>
<li class="divider"></li>
<li id="menu-item-401063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-401063"><a href="/about/">More</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-401213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401213"><a title="About A Different League" href="/about/">About us</a></li>
	<li id="menu-item-401290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401290"><a href="http://footballbettingoffers.co.uk/" title="Football Betting Offers" target="_blank">Betting</a></li>
    <li id="menu-item-401373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401373"><a href="/write-for-adl/">Write for Us</a></li>
    <li id="menu-item-401483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401483"><a href="/advertising/">Advertising</a></li>
    <li id="menu-item-401540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401540"><a href="/friends/">Friends</a></li>
	<li id="menu-item-401603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401603"><a href="/contact-us/">Contact Us</a></li>
    <li id="menu-item-401727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401727"><a href="/authors/">Authors</a></li>
</ul>
</li>
<li class="divider"></li>
</ul>

<!-- MENU ENDS -->
    <div class="extras">
        <ul class="ext-app">
            <li><a href="https://itunes.apple.com/gb/app/a-different-league/id691878813?mt=8" target="_blank">iPhone App</a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.adiffleague.mobile" target="_blank">Android App</a></li>
        </ul>
        <ul class="follow sub-menu">
          <li><a href="https://www.facebook.com/DifferentLeague" target="_blank"><i class="ss-icon">&#xF610;</i></a></li>
          <li><a href="https://twitter.com/differentleague" target="_blank"><i class="ss-icon">&#xF611;</i></a></li>
          <li><a href="SOCIAL_GPLUS_URL" target="_blank"><i class="ss-icon">&#xF613;</i></a></li>
          <li><a href="http://www.adifferentleague.co.uk/feed/" target="_blank"><i class="ss-icon">&#xE310;</i></a></li>
        </ul>
     </div>


</aside>

<aside class="right-off-canvas-menu">

  <div id="side-search">
    <h3 class="side-search-title">Google Search</h3>

     <!-- Google CSE Search Box Begins  -->
<!-- Use of this code assumes agreement with the Google Custom Search Terms of Service. -->
<!-- The terms of service are available at https://www.google.com/cse/docs/tos.html -->
<form id="cref" action="http://www.google.com">
<input type="hidden" value="016773797850835625036:8my2xcrbhm4" name="cx">
<input class="sb-search-input" name="q" placeholder="Enter your search term..." type="text" value="" name="search" id="search">
<input class="sb-search-submit" type="submit" value="" name="sa">
<span class="sb-icon-search"><div class="ico-search-white" title="google search"></div></span>
<input type="hidden" name="siteurl" value="www.adifferentleague.co.uk">
<input type="hidden" name="ref"><input type="hidden" name="ss">
</form>
  </div>
</aside>

<section class="hero-section">
	<div class="row">
	</div>
</section>

<section class="main-section">
<div id="sidebar-skyscrapers-container">
	<div id="sidebar-skyscrapers">
        		<div id="dfp-ros-skyscraper1"></div>
		<div id="dfp-ros-skyscraper2" style="margin-top:20px;"></div>
	</div>
</div>
	<div class="row">
		<hr class="section-divi show-for-large-up">
		<div class="large-9 medium-12 columns" id="sidebar-content">
			<div class="breadcrumb show-for-large-up">
			</div>
			<div id="post-content">
				<div id="post-slider">
<article id="post-128216" class="full">
	<header class="article-header">
<h1 class="title">Watford vs Southampton &#8211; Betting Tips and Predictions</h1>
<div class="article-info">
	<div class="author-and-date">
		<span class="author_name">Posted by <address class="author vcard"><a rel="author" class="url fn n" href="http://www.adifferentleague.co.uk/author/vyom-chaudhary/">Vyom Chaudhary</a></address></span>
		<time datetime="2018-01-12T17:14:14+00:00">January 12, 2018</time>
	</div>
</div>
					<aside class="article-surround-nav shares social clearfix">
						<div class="share-links">
<div class='shareaholic-canvas' data-app-id='17643009' data-app='share_buttons' data-title='Watford vs Southampton - Betting Tips and Predictions' data-link='http://www.adifferentleague.co.uk/2018/01/newsnow/watford-vs-southampton-betting-tips-and-predictions/' data-summary=''></div>			</div>
		</aside>
		<figure class="article-image">
			<div class="microcontent-wrapper">
				<img alt="Watford vs Southampton &#8211; Betting Tips and Predictions" src="http://www.adifferentleague.co.uk/wp-content/uploads/2016/02/deeney.jpg" data-interchange="[http://www.adifferentleague.co.uk/wp-content/uploads/2016/02/deeney-640x400.jpg, (small)],[http://www.adifferentleague.co.uk/wp-content/uploads/2016/02/deeney.jpg, (large)][http://www.adifferentleague.co.uk/wp-content/uploads/2016/02/deeney-150x150.jpg, (thumbnail)],[http://www.adifferentleague.co.uk/wp-content/uploads/2016/02/deeney-300x188.jpg, (shareaholic-thumbnail)]," width="640" height="400" class="img-responsive" /><noscript><img src="http://www.adifferentleague.co.uk/wp-content/uploads/2016/02/deeney-640x400.jpg"></noscript>			</div>
		</figure>

	</header>

	<section class="article-content clearfix">
		<hr class="drop-arrow">

<p><p>Watford made a flying start to life under manager Marco Silva, but the wheels have come off their campaign in the recent weeks.</p><p>This Saturday, the Hornets would be aiming to re-stabilize their season when out-of-form Southampton visit Vicarage Road on Saturday.</p><p><div class="ebuzzing_inread"></div></p><p>The Hornets have struggled with injuries and suspensions of late, and they still have a number of key players out. Silva’s side have lost five of their last six fixtures, and in their last league game, they lost 3-1 at Manchester City. However, they got back to winning ways with a 3-0 home win over Bristol City in FA Cup last weekend.</p><p>As things stand, the hosts are placed tenth in the table with 24 points – just four clear off the relegation zone.</p><p><div id="dfp-article-mpu"></div></p><p>The Saints find themselves in an even bigger problem. The South Coast side are without a win in their last nine league games and have dropped to the edges of the drop zone. They are out of the bottom-three due to a better goal difference and currently find themselves in the 17<sup>th</sup> spot with 20 points.</p><p>On their current form, the Saints look like relegation-material, and Mauricio Pellegrino must be sweating about his job at the moment.</p><p>Earlier this season, the Hornets claimed a 2-0 win at St Mary’s Stadium.</p>
<h3><strong>Watford vs Southampton – Match Facts</strong></h3>
<p>Watford have claimed just one win in their last five Premier League meetings with the Saints. 1W2D2L</p><p>The Hornets have managed just three points in their last seven league games.</p><p>Only one out of last five league meetings between the two sides has ended with more than 2.5 goals.</p>
<h3><strong>Watford vs Southampton – Team News</strong></h3>
<p>The hosts will be without the likes of Craig Cathcart, Nathaniel Chalobah, Younes Kaboul, Kiko Femenía, Will Hughes, Tommie Hoban and Miguel Britos.</p><p>For the visitors, Charlie Austin is certain to miss, and the likes of Wesley Hoedt, Cedric Soares and Jeremy Pied are doubts for the game.</p>
<h3><strong>Watford vs Southampton – Match Odds</strong></h3>
<p>The hosts are favourites to win and they are priced at their best odds of 6/4 at Bet365. However, we are going for a draw in this fixture, and you can back our prediction at 5/2 odds at Betfair.</p><p>An away win is available at 2/1 odds at Bet365.</p>
<h3><strong>Watford vs Southampton – Correct Score Odds</strong></h3>
<p>A 1-1 draw is the most likely result in the betting market, and we are backing the same as our prediction in this market. This outcome is available at its best odds of 6/1 at William Hill.</p>
<h3><strong>Watford vs Southampton – Anytime Goalscorer Odds</strong></h3>
<p>Saints striker Manolo Gabbiadini is the favourite to score in the game at his best odds of 2/1 at Unibet.</p><p>For the Hornets, Troy Deeney is the favourite at 23/10 odds at Paddypower. We are backing Andre Gray as our prediction, and he is available at 5/2 odds at the same bookmaker.</p>
<h3><strong>Watford vs Southampton – Total Goals Over/Under Odds</strong></h3>
<p>The history of this fixture suggests that we are likely to see less than 2.5 goals in this game. We are backing the same as our prediction at the best odds of 10/11 at BetVictor.</p>
</p>	</section>

	<div class="article-surround-nav bottom clearfix">
				<div class="share-links">
<div class='shareaholic-canvas' data-app-id='17643009' data-app='share_buttons' data-title='Watford vs Southampton - Betting Tips and Predictions' data-link='http://www.adifferentleague.co.uk/2018/01/newsnow/watford-vs-southampton-betting-tips-and-predictions/' data-summary=''></div>		</div>
	</div>

	<footer class="article-topics">
<strong>More Stories:</strong> <a href="http://www.adifferentleague.co.uk/tag/southampton/" rel="tag">Southampton</a>, <a href="http://www.adifferentleague.co.uk/tag/watford/" rel="tag">Watford</a>	</footer>


	<section class="advert" style="margin:0 auto;">
		<div class="adcontainer">
			<div id='taboola-bottom-main-column'></div>
		</div>
	</section>


	<div class="comments-area">
		<h3 class="comment-title">COMMENTS</h3>
		<div class="fb-comments" data-href="http://www.adifferentleague.co.uk/2018/01/newsnow/watford-vs-southampton-betting-tips-and-predictions/" data-num-posts="5" data-width="100%"></div>
	</div>

	<div class="inline-ad">
		<div class="ad_container" style="display: none;"> ad unit here </div>
	</div>

</article>

<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->

				</div>
			</div>
		</div>
<div class="large-3 columns show-for-large-up" id="sidebar-related">
	<aside class="sidebar">
<article class="post ad-holder">
	<div id="newsnowlogo" onclick="window.open('http://www.newsnow.co.uk/h/Sport/Football','newsnow');" title="Click here for more Football news from NewsNow" style="cursor:pointer;width:300px; max-height:54px;margin:0 0 10px 0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
		<div style="height:52px;margin:0;padding:0;border:1px solid #fff;background:#555;">
			<div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;">
				<img src="http://www.adifferentleague.co.uk/wp-content/themes/fanatix-2-0/static/img/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;" />
			</div>
			<div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;">
				<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;max-width:120px;">
					<a id="newsnowlogo_a" rel="nofollow" href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color:#fff;text-decoration:none;border-bottom:0 none;">Football News</a> 24/7
				</span>
				<span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span>
			</div>
		</div>
	</div>

	<div style="margin:10px auto;">
		<a href="http://www.online-betting.me.uk/news/" target="_blank">Up-to-date Betting News</a>
	</div>


</article>

<article id="rightster-video" class="post ad-holder show-for-large-up"></article>		<h2 class="related drop-arrow">Related Stories</h2>
		<div class="related-stories">
			<div class="article-container">
<article class="post short">
	<div class="article-content-wrapper panel">
		<div id="dfp-article-related-mpu" style="width:300px;height:250px;margin:0 auto;"></div>
	</div>
</article>
<article class="post short">
	<div class="article-img-container">
		<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/tottenham-vs-everton-betting-tips-predictions/" title="Tottenham vs Everton &#8211; Betting Tips and Predictions">
			<img src="http://www.adifferentleague.co.uk/wp-content/uploads/2016/03/alli-kane.jpg" alt="Tottenham vs Everton &#8211; Betting Tips and Predictions" width="640" height="400">
		</a>
	</div>
	<div class="article-content-wrapper panel">
		<div class="article-content">
			<h2 class="article-title">
				<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/tottenham-vs-everton-betting-tips-predictions/">Tottenham vs Everton &#8211; Betting Tips and Predictions</a>
			</h2>
		</div>
		<footer>
			<span class="article-category"><a href="http://www.adifferentleague.co.uk/category/premier-league/everton/" title="Get the latest Everton news, with all the latest news and analysis from Goodison Park. ">Everton</a></span>
			<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/tottenham-vs-everton-betting-tips-predictions/" rel="bookmark"><span class="article-date">Posted <time class="timeago" datetime="2018-01-11T18:57:39+00:00">January 11, 2018 18:57</time></span></a>
		</footer>
	</div>
</article>
<article class="post short">
	<div class="article-img-container">
		<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/newcastle-united-vs-swansea-city-betting-tips-predictions/" title="Newcastle United vs Swansea City &#8211; Betting Tips and Predictions">
			<img src="http://www.adifferentleague.co.uk/wp-content/uploads/2016/08/rsz_h_52647955.jpg" alt="Newcastle United vs Swansea City &#8211; Betting Tips and Predictions" width="640" height="400">
		</a>
	</div>
	<div class="article-content-wrapper panel">
		<div class="article-content">
			<h2 class="article-title">
				<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/newcastle-united-vs-swansea-city-betting-tips-predictions/">Newcastle United vs Swansea City &#8211; Betting Tips and Predictions</a>
			</h2>
		</div>
		<footer>
			<span class="article-category"><a href="http://www.adifferentleague.co.uk/category/premier-league/newcastle-united/" title="Get the latest Newcastle United news, with all the latest news and analysis from St James&#039; Park. ">Newcastle United</a></span>
			<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/newcastle-united-vs-swansea-city-betting-tips-predictions/" rel="bookmark"><span class="article-date">Posted <time class="timeago" datetime="2018-01-11T14:21:43+00:00">January 11, 2018 14:21</time></span></a>
		</footer>
	</div>
</article>
<article class="post short">
	<div class="article-img-container">
		<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/chelsea-vs-leicester-city-betting-tips-predictions/" title="Chelsea vs Leicester City &#8211; Betting Tips and Predictions">
			<img src="http://www.adifferentleague.co.uk/wp-content/uploads/2017/12/25395146_997475543724719_330142228_n.jpg" alt="Chelsea vs Leicester City &#8211; Betting Tips and Predictions" width="630" height="420">
		</a>
	</div>
	<div class="article-content-wrapper panel">
		<div class="article-content">
			<h2 class="article-title">
				<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/chelsea-vs-leicester-city-betting-tips-predictions/">Chelsea vs Leicester City &#8211; Betting Tips and Predictions</a>
			</h2>
		</div>
		<footer>
			<span class="article-category"><a href="http://www.adifferentleague.co.uk/category/premier-league/chelsea/" title="Get the latest Chelsea news, with all the latest news and analysis from Stamford Bridge. ">Chelsea</a></span>
			<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/chelsea-vs-leicester-city-betting-tips-predictions/" rel="bookmark"><span class="article-date">Posted <time class="timeago" datetime="2018-01-11T12:53:17+00:00">January 11, 2018 12:53</time></span></a>
		</footer>
	</div>
</article>
<article class="post short">
	<div class="article-img-container">
		<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/huddersfield-town-vs-west-ham-united-betting-tips-and-predictions/" title="Huddersfield Town vs West Ham United &#8211; Betting Tips and Predictions">
			<img src="http://www.adifferentleague.co.uk/wp-content/uploads/2015/08/carroll-west-ham.jpg" alt="Huddersfield Town vs West Ham United &#8211; Betting Tips and Predictions" width="640" height="400">
		</a>
	</div>
	<div class="article-content-wrapper panel">
		<div class="article-content">
			<h2 class="article-title">
				<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/huddersfield-town-vs-west-ham-united-betting-tips-and-predictions/">Huddersfield Town vs West Ham United &#8211; Betting Tips and Predictions</a>
			</h2>
		</div>
		<footer>
			<span class="article-category"><a href="http://www.adifferentleague.co.uk/category/newsnow/" >NewsNow</a></span>
			<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/huddersfield-town-vs-west-ham-united-betting-tips-and-predictions/" rel="bookmark"><span class="article-date">Posted <time class="timeago" datetime="2018-01-11T12:15:38+00:00">January 11, 2018 12:15</time></span></a>
		</footer>
	</div>
</article>
<article class="post short">
	<div class="article-img-container">
		<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/crystal-palace-vs-burnley-betting-tips-and-predictions/" title="Crystal Palace vs Burnley &#8211; Betting Tips and Predictions">
			<img src="http://www.adifferentleague.co.uk/wp-content/uploads/2015/06/Matt-Targett-Southampton.jpg" alt="Crystal Palace vs Burnley &#8211; Betting Tips and Predictions" width="640" height="400">
		</a>
	</div>
	<div class="article-content-wrapper panel">
		<div class="article-content">
			<h2 class="article-title">
				<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/crystal-palace-vs-burnley-betting-tips-and-predictions/">Crystal Palace vs Burnley &#8211; Betting Tips and Predictions</a>
			</h2>
		</div>
		<footer>
			<span class="article-category"><a href="http://www.adifferentleague.co.uk/category/premier-league/burnley-premier-league/" title="Get the latest Burnley news and views, with all the latest news and analysis from Burnley.">Burnley</a></span>
			<a href="http://www.adifferentleague.co.uk/2018/01/newsnow/crystal-palace-vs-burnley-betting-tips-and-predictions/" rel="bookmark"><span class="article-date">Posted <time class="timeago" datetime="2018-01-10T20:15:55+00:00">January 10, 2018 20:15</time></span></a>
		</footer>
	</div>
</article>
			</div>
		</div>
	</aside>
</div>	</div>
</section>


<div class="row" id="col-all">
	<div class="large-12 columns content-wrap">
	  <ul class="tabs hide-for-large-up" data-tab>
		<li class="tab-title"><a href="#col-1">Featured</a></li>
		<li class="tab-title active"><a href="#col-2">Latest</a></li>
		<li class="tab-title"><a href="#col-3">Most Read</a></li>
	  </ul>

	  <div class="tabs-content clearfix" id="waypoint-wrap" data-category-id="" data-tag-id="">
		<div class="content small-12 large-4 columns clearfix" id="col-1">
		  <h2 class="semantic drop-arrow show-for-large-up">Featured</h2>
		  <div class="article-container featured clearfix" id="article-container-featured">

			<div id="feedfooter-featured" class="feed-footer">
				<div id="loading-featured" class="loading-spinner">
					<img src="http://www.adifferentleague.co.uk/wp-content/themes/fanatix-2-0/static/source/img/non-sprite/loading.gif" />
				</div>
				<div id="no-more-posts-featured" class="no-more-posts">
					<img src="http://www.adifferentleague.co.uk/wp-content/themes/fanatix-2-0/static/source/img/non-sprite/no-more-posts.png" />
				</div>
			</div>
		  </div>
		</div>

		<div class="content small-12 large-4 columns medium-6 clearfix active" id="col-2">
		  <h2 class="semantic drop-arrow show-for-large-up">Latest</h2>
		  <div class="article-container latest clearfix" id="article-container-latest">


			<div id="feedfooter-latest" class="feed-footer">
				<div id="loading-latest" class="loading-spinner">
					<img src="http://www.adifferentleague.co.uk/wp-content/themes/fanatix-2-0/static/source/img/non-sprite/loading.gif" />
				</div>
				<div id="no-more-posts-latest" class="no-more-posts">
					<img src="http://www.adifferentleague.co.uk/wp-content/themes/fanatix-2-0/static/source/img/non-sprite/no-more-posts.png" />
				</div>
			</div>
		  </div>
		</div>
		<div class="content small-12 large-4 columns clearfix" id="col-3">
		  <h2 class="semantic drop-arrow show-for-large-up">Most Read</h2>
		  <aside class="sidebar-container mostread clearfix" id="article-container-mostread">
<article class="post ad-holder">
	<div id="sidebar-halfpage" class="show-for-large-up">
		<div id="dfp-ros-halfpage" style="width:300px;height:600px;margin:0 auto;"></div>
	</div>
	<div id="sidebar-mpu" class="hide-for-large-up">
		<div id="dfp-ros-mpu2" style="width:300px;height:250px;margin:0 auto;"></div>
	</div>
</article>

<article class="post ad-holder">
	<div style="margin:10px auto;">
		<a href="http://www.betting-directory.com/football/" target="_blank">Football Coverage from Betting Directory</a>
	</div>
	<a href="http://www.fanatix.com/">
		<div id="poweredby-fanatix"></div>
	</a>
</article>
			<div id="feedfooter-mostread" class="feed-footer">
				<div id="loading-mostread" class="loading-spinner">
					<img src="http://www.adifferentleague.co.uk/wp-content/themes/fanatix-2-0/static/source/img/non-sprite/loading.gif" />
				</div>
				<div id="no-more-posts-mostread" class="no-more-posts">
					<img src="http://www.adifferentleague.co.uk/wp-content/themes/fanatix-2-0/static/source/img/non-sprite/no-more-posts.png" />
				</div>
			</div>
		  </aside>
		</div>
	  </div>
	</div>
  </div>
		<a class="exit-off-canvas"></a>
	</div><!-- class="inner-wrap clearfix" -->
</div><!-- class="off-canvas-wrap" -->
<a href="#" class="back-to-top">Back to Top</a>
<div id="dfp-ros-fullscreen"></div>

<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-08-16 Reloaded Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-2.1.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fanatix_params = {"news_posts_per_page":"10","featured_posts_per_page":"10","latest_posts_per_page":"10","col1_mode":"featured","col2_mode":"latest","col3_mode":"mostread","fanatixfeed_posts_per_page":"26","replayfeed_posts_per_page":"9","mostread_posts_per_page":"26","site_url":"http:\/\/www.adifferentleague.co.uk","template_url":"http:\/\/www.adifferentleague.co.uk\/wp-content\/themes\/fanatix-2-0","dfp_adunit_identifier":"ADifferentLeague","replayfeed_url":"","fanatixfeed_api_fetch_direct":"1","fanatixfeed_api_path":"","fanatixfeed_api_news_config":"adl-news-web","fanatixfeed_api_app_id":"adl-news-web","fanatixfeed_api_app_version":"1.0","replayfeed_api_fetch_direct":"1","replayfeed_api_path":"","replayfeed_api_app_id":"adl-news-web","replayfeed_api_app_version":"8.3","replayfeed_autoplay":"visible","replayfeed_api_order":"latest","replayfeed_attraction_id":"","display_slider_categories":"1","config_infinite_scroll_enabled":"1","page_post_id":"128216","page_post_title":"Watford vs Southampton \u2013 Betting Tips and Predictions"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adifferentleague.co.uk/wp-content/themes/fanatix-2-0/static/js/script.54.min.js'></script>
<script type='text/javascript' src='http://www.adifferentleague.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.adifferentleague.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'',post:'128216',tz:'0',srv:'www.adifferentleague.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', 'Array', '128216' ]);
</script>
<script type="text/javascript">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</script>
</body>
