<!DOCTYPE html><html lang="en-US">
    	<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-154597837-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-154597837-1');
</script>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.adifferentleague.co.uk/xmlrpc.php">
    <title>Three Football Stars That Might Change Clubs in the Summer</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I share my thoughts on five football stars that might change clubs this summer, including Aubameyang, Jadon Sancho, Mo Salah, Neymar, and Paul Pogba."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.adifferentleague.co.uk/2020/03/three-football-stars-that-might-change-clubs-in-summer/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.adifferentleague.co.uk/#website","url":"https://www.adifferentleague.co.uk/","name":"A Different League","description":"Premier League Football News and Analysis","potentialAction":{"@type":"SearchAction","target":"https://www.adifferentleague.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.adifferentleague.co.uk/2020/03/three-football-stars-that-might-change-clubs-in-summer/#primaryimage","url":"https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/Five-Football-Stars-That-Could-Move-in-the-Summer.jpg","width":640,"height":400,"caption":"Pierre-Emerick Aubameyang, Jadon Sancho and Mo Salah Football Stars"},{"@type":"WebPage","@id":"https://www.adifferentleague.co.uk/2020/03/three-football-stars-that-might-change-clubs-in-summer/#webpage","url":"https://www.adifferentleague.co.uk/2020/03/three-football-stars-that-might-change-clubs-in-summer/","inLanguage":"en-US","name":"Three Football Stars That Might Change Clubs in the Summer","isPartOf":{"@id":"https://www.adifferentleague.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.adifferentleague.co.uk/2020/03/three-football-stars-that-might-change-clubs-in-summer/#primaryimage"},"datePublished":"2020-03-20T15:48:05+00:00","dateModified":"2020-03-20T15:48:07+00:00","author":{"@id":"https://www.adifferentleague.co.uk/#/schema/person/20430195157049d6c94751745b774c35"},"description":"I share my thoughts on five football stars that might change clubs this summer, including Aubameyang, Jadon Sancho, Mo Salah, Neymar, and Paul Pogba."},{"@type":["Person"],"@id":"https://www.adifferentleague.co.uk/#/schema/person/20430195157049d6c94751745b774c35","name":"James Hill","image":{"@type":"ImageObject","@id":"https://www.adifferentleague.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/328d220af8354a78734ba7636bdfc5e9?s=96&d=mm&r=g","caption":"James Hill"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="A Different League &raquo; Feed" href="https://www.adifferentleague.co.uk/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.adifferentleague.co.uk\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.adifferentleague.co.uk\/wp-admin\/admin-ajax.php"},"site_id":"67c41766598eb3cded9dfaa8f5f8c04c","url_components":{"year":"2020","monthnum":"03","day":"20","hour":"15","minute":"48","second":"05","post_id":"131582","postname":"three-football-stars-that-might-change-clubs-in-summer","category":"europe"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='67c41766598eb3cded9dfaa8f5f8c04c' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='A Different League' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.adifferentleague.co.uk/2020/03/three-football-stars-that-might-change-clubs-in-summer/' />
<meta name='shareaholic:keywords' content='tag:borussia dortmund, tag:jadon sancho, tag:mo salah, tag:neymar, tag:paul pogba, tag:pierre-emerick aubameyang, tag:psg, cat:arsenal, cat:barcelona, cat:europe, cat:featured column, cat:liverpool, cat:manchester city, cat:manchester united, cat:newsnow, type:post' />
<meta name='shareaholic:article_published_time' content='2020-03-20T15:48:05+00:00' />
<meta name='shareaholic:article_modified_time' content='2020-03-20T15:48:07+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='James Hill' />
<meta name='shareaholic:site_id' content='67c41766598eb3cded9dfaa8f5f8c04c' />
<meta name='shareaholic:wp_version' content='8.13.12' />
<meta name='shareaholic:image' content='https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/Five-Football-Stars-That-Could-Move-in-the-Summer.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adifferentleague.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.adifferentleague.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.adifferentleague.co.uk/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://www.adifferentleague.co.uk/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bxslider-css'  href='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='https://www.adifferentleague.co.uk/wp-content/themes/supermag/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supermag-block-front-styles-css'  href='https://www.adifferentleague.co.uk/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.adifferentleague.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.adifferentleague.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.adifferentleague.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.adifferentleague.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.adifferentleague.co.uk/?p=131582' />
<link rel="alternate" type="application/json+oembed" href="https://www.adifferentleague.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adifferentleague.co.uk%2F2020%2F03%2Fthree-football-stars-that-might-change-clubs-in-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adifferentleague.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adifferentleague.co.uk%2F2020%2F03%2Fthree-football-stars-that-might-change-clubs-in-summer%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Three Football Stars That Might Change Clubs in the Summer" />
<meta property="og:url" content="https://www.adifferentleague.co.uk/2020/03/three-football-stars-that-might-change-clubs-in-summer/" />
<meta property="og:description" content="Football might be on pause in Europe right now, but the speculations about the future transfers haven’t stopped. It seems that many players might be switching clubs in the summer, including some of…" />
<meta property="article:published_time" content="2020-03-20T15:48:05+00:00" />
<meta property="article:modified_time" content="2020-03-20T15:48:07+00:00" />
<meta property="og:site_name" content="A Different League" />
<meta property="og:image" content="https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/Five-Football-Stars-That-Could-Move-in-the-Summer.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Pierre-Emerick Aubameyang, Jadon Sancho and Mo Salah Football Stars" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Three Football Stars That Might Change Clubs in the Summer" />
<meta name="twitter:image" content="https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/Five-Football-Stars-That-Could-Move-in-the-Summer.jpg?w=640" />
<meta name="twitter:image:alt" content="Pierre-Emerick Aubameyang, Jadon Sancho and Mo Salah Football Stars" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	</head>
<body class="post-template-default single single-post postid-131582 single-format-standard wp-custom-logo boxed-layout single-large-image left-logo-right-ainfo right-sidebar at-sticky-sidebar group-blog">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                                        <div class="right-header float-right">
                                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                            <div class="site-logo float-left">
                                    <a href="https://www.adifferentleague.co.uk/" class="custom-logo-link" rel="home"><img width="170" height="41" src="https://www.adifferentleague.co.uk/wp-content/uploads/2019/04/adllogo2-1.jpg" class="custom-logo" alt="A Different League" /></a>                                </div><!--site-logo-->
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                                    <nav id="site-navigation" class="main-navigation  clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-menu-1" class="menu"><li id="menu-item-128908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-128908"><a href="https://www.adifferentleague.co.uk/">Home</a></li>
<li id="menu-item-131159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-131159"><a href="https://www.adifferentleague.co.uk/premier-league/">Premier League</a></li>
<li id="menu-item-131161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-131161"><a href="https://www.adifferentleague.co.uk/europe/la-liga/">Europe</a></li>
<li id="menu-item-131160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131160"><a href="https://www.adifferentleague.co.uk/featured/">Features</a></li>
<li id="menu-item-128909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128909"><a href="https://www.adifferentleague.co.uk/about/">About</a></li>
<li id="menu-item-128912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128912"><a href="https://www.adifferentleague.co.uk/contact-us/">Contact</a></li>
</ul></div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-131582" class="post-131582 post type-post status-publish format-standard has-post-thumbnail hentry category-arsenal category-barcelona category-europe category-featured category-liverpool category-manchester-city category-manchester-united category-newsnow tag-borussia-dortmund tag-jadon-sancho tag-mo-salah tag-neymar tag-paul-pogba tag-pierre-emerick-aubameyang tag-psg">
	<header class="entry-header">
		<h1 class="entry-title">Three Football Stars That Might Change Clubs in the Summer</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://www.adifferentleague.co.uk/2020/03/three-football-stars-that-might-change-clubs-in-summer/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-03-20T15:48:05+00:00">March 20, 2020</time><time class="updated" datetime="2020-03-20T15:48:07+00:00">March 20, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.adifferentleague.co.uk/author/jhill/"><i class="fa fa-user"></i>James Hill</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="640" height="400" src="https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/Five-Football-Stars-That-Could-Move-in-the-Summer.jpg" class="attachment-full size-full wp-post-image" alt="Pierre-Emerick Aubameyang, Jadon Sancho and Mo Salah Football Stars" srcset="https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/Five-Football-Stars-That-Could-Move-in-the-Summer.jpg 640w, https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/Five-Football-Stars-That-Could-Move-in-the-Summer-300x188.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		
<p>Football might be on pause in Europe right now, but the
speculations about the future transfers haven’t stopped. It seems that many
players might be switching clubs in the summer, including some of the biggest stars
of the sport.</p>



<p>I’m not usually a big fan of going through rumours, but there’s
hardly much else to do right now, so let’s take a look at five stars that might
be on their way out.</p>



<h2>Pierre-Emerick Aubameyang, Arsenal</h2>



<p>The Arsenal skipper Pierre-Emerick Aubameyang has stated on
multiple occasions that he is proud to wear the shirt and his manager Mikel
Arteta has expressed a strong desire to keep the talismanic striker.</p>



<p>And yet, it’s hard to see how the star will stay with the
Gunners. His contract is set to expire in 2021 and there are no signs that he
will extend his deal. That puts Arsenal in danger of losing Auba for free in
only a year.</p>



<p>Another reason to believe that he might go is the lack of
Champions League football. It looks really hard right for Arsenal to finish
fourth at this point. That means that the team will probably have to cut the
wage bill and Aubameyang is one of the biggest earners.</p>



<p>On top of that, the player is on the wrong end of 30 and
will certainly want to add more trophies to his legacy while he’s still at the
peak of his career.</p>



<p>Many top clubs will be lurking around Auba, with <a href="https://www.mirror.co.uk/sport/football/news/man-utd-eyeing-50m-pierre-21719649" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Manchester United reportedly after the striker</a>. I’m not sure Arsenal will agree for him to stay in England, though, so I actually think that the Gabonese star will end up somewhere else.</p>



<h2>Neymar, PSG</h2>



<p>The next one is hardly a shocker. Neymar has flirted with
both Barcelona and Real Madrid in the past. He somehow stayed with PSG last
summer, but I don’t think he will be there for the next season.</p>



<p>The Brazilian hasn’t been at his best and looked
disinterested at times in the 2019-20 campaign. On top of that, PSG is trying
to keep Kylian Mbappe and getting rid of Neymar’s insane wages could certainly
help.</p>



<p>The most likely destination is Spain and Barcelona is
considered the favorite for Neymar’s services. Let’s not forget that his first
stint there brought a lot of success and Lionel Messi wants the Brazilian back
as his partner up front.</p>



<h2>Paul Pogba, Manchester United</h2>



<p>Another superstar that seems bound to leave is Paul Pogba.
The Frenchman’s future at Manchester United has been uncertain for so long now.
His agent Mino Raiola hasn’t been helpful with the many comments targeting the
club’s ambition.</p>



<p>If you add the arrival of Bruno Fernandes, it’s hard to see
how Pogba will stay. The midfielder has failed to settle and it might be for
the best for both him and the club for the Frenchman to move on. The likes of
Real Madrid and Juventus have been linked with the star and both destinations
make sense.</p>



<h2>Jadon Sancho, Borussia Dortmund</h2>



<p>There’s little doubt that almost every top club in Europe
will be after Jadon Sancho. The English forward has been devastating for
Borussia Dortmund and his current value is off the charts. Funny enough, the
German side might not need him that much, with Erling Haaland, Julian Brandt
and Thorgan Hazard in the squad.</p>



<p>The team could decide to sell Sancho in order to keep the
trio and invest in other areas of the pitch. The defense of the side certainly
needs improvement right and a nine-figure transfer fee can help a lot.</p>



<p>Plenty of English clubs will be happy to pay that and the
likes of Chelsea, Manchester City and Manchester United are leading the chase.
I believe that Sancho will be tempted to come home too, so I expect to see him
in the Premier League soon.</p>



<h2>Mo Salah, Liverpool</h2>



<p>I don’t buy this one, to be honest, but there are plenty of
rumors that Mohamed Salah might leave Liverpool this summer. The Egyptian
forward has been part of a stunning trio, but might be looking for a new
challenge.</p>



<p>The only reason there might be some truth here is related to
Salah’s clash with Saido Mane early that season. He hasn’t been at his best
since and there might be some conflict there, covered by Liverpool’s winning
streak.</p>



<p>When everything is going fine, it’s easy to forget about any
potential problems. However, the side did lose some momentum after going out of
the Champions League, so this might have opened some old wounds.</p>



<p>If that’s the case, Salah could end up in Real Madrid or
another one of the top clubs in Europe.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Three Football Stars That Might Change Clubs in the Summer' data-link='https://www.adifferentleague.co.uk/2020/03/three-football-stars-that-might-change-clubs-in-summer/' data-app-id='17642971' data-app-id-name='post_below_content'></div>	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		<span class="cat-links"><i class="fa fa-folder-o"></i><a href="https://www.adifferentleague.co.uk/premier-league/arsenal/" rel="category tag">Arsenal</a>, <a href="https://www.adifferentleague.co.uk/europe/la-liga/barcelona/" rel="category tag">Barcelona</a>, <a href="https://www.adifferentleague.co.uk/europe/" rel="category tag">Europe</a>, <a href="https://www.adifferentleague.co.uk/featured/" rel="category tag">Featured Column</a>, <a href="https://www.adifferentleague.co.uk/premier-league/liverpool/" rel="category tag">Liverpool</a>, <a href="https://www.adifferentleague.co.uk/premier-league/manchester-city/" rel="category tag">Manchester City</a>, <a href="https://www.adifferentleague.co.uk/premier-league/manchester-united/" rel="category tag">Manchester United</a>, <a href="https://www.adifferentleague.co.uk/newsnow/" rel="category tag">NewsNow</a></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.adifferentleague.co.uk/tag/borussia-dortmund/" rel="tag">Borussia Dortmund</a>, <a href="https://www.adifferentleague.co.uk/tag/jadon-sancho/" rel="tag">Jadon Sancho</a>, <a href="https://www.adifferentleague.co.uk/tag/mo-salah/" rel="tag">Mo Salah</a>, <a href="https://www.adifferentleague.co.uk/tag/neymar/" rel="tag">Neymar</a>, <a href="https://www.adifferentleague.co.uk/tag/paul-pogba/" rel="tag">Paul Pogba</a>, <a href="https://www.adifferentleague.co.uk/tag/pierre-emerick-aubameyang/" rel="tag">Pierre-Emerick Aubameyang</a>, <a href="https://www.adifferentleague.co.uk/tag/psg/" rel="tag">PSG</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.adifferentleague.co.uk/2020/03/premier-league-suspended-until-april-30th-season-to-be-completed/" rel="prev">The Premier League Suspended Until April 30th, the Season to Be Completed</a></div></div>
	</nav>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://www.adifferentleague.co.uk/2020/03/premier-league-suspended-until-april-30th-season-to-be-completed/">
						        <img width="640" height="400" src="https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/English-Premier-League-Coronavirus-Crisis.jpg" class="attachment-large size-large wp-post-image" alt="English Premier League Logo Coronavirus" srcset="https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/English-Premier-League-Coronavirus-Crisis.jpg 640w, https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/English-Premier-League-Coronavirus-Crisis-300x188.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://www.adifferentleague.co.uk/2020/03/19/">
                                        <i class="fa fa-calendar"></i>
	                                    March 19, 2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://www.adifferentleague.co.uk/author/jhill/" title="James Hill">
                                        <i class="fa fa-user"></i>
	                                    James Hill                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on The Premier League Suspended Until April 30th, the Season to Be Completed</span></span>                                </span>
                            </div>
                            <a href="https://www.adifferentleague.co.uk/2020/03/premier-league-suspended-until-april-30th-season-to-be-completed/">
                                <h4 class="title">
							        The Premier League Suspended Until April 30th, the Season to Be Completed                                </h4>
                            </a>
					        <div class="details">The English Premier League clubs met today and I’m sure that Liverpool fans have been waiting...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-33" href="https://www.adifferentleague.co.uk/europe/"  rel="category tag">Europe</a>&nbsp;<a class="at-cat-item-453" href="https://www.adifferentleague.co.uk/featured/"  rel="category tag">Featured Column</a>&nbsp;<a class="at-cat-item-844" href="https://www.adifferentleague.co.uk/newsnow/"  rel="category tag">NewsNow</a>&nbsp;<a class="at-cat-item-3" href="https://www.adifferentleague.co.uk/premier-league/"  rel="category tag">Premier League</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://www.adifferentleague.co.uk/2020/03/euro-2020-postponement-three-teams-that-might-benefit/">
						        <img width="640" height="400" src="https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/Three-Teams-That-Could-Benefit-from-the-Postponement-of-Euro-2020.jpg" class="attachment-large size-large wp-post-image" alt="UEFA Euro 2020 Postponed" srcset="https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/Three-Teams-That-Could-Benefit-from-the-Postponement-of-Euro-2020.jpg 640w, https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/Three-Teams-That-Could-Benefit-from-the-Postponement-of-Euro-2020-300x188.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://www.adifferentleague.co.uk/2020/03/18/">
                                        <i class="fa fa-calendar"></i>
	                                    March 18, 2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://www.adifferentleague.co.uk/author/jhill/" title="James Hill">
                                        <i class="fa fa-user"></i>
	                                    James Hill                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Three Teams That Might Benefit from the Postponement of Euro 2020</span></span>                                </span>
                            </div>
                            <a href="https://www.adifferentleague.co.uk/2020/03/euro-2020-postponement-three-teams-that-might-benefit/">
                                <h4 class="title">
							        Three Teams That Might Benefit from the Postponement of Euro 2020                                </h4>
                            </a>
					        <div class="details">I think it was inevitable for the governing bodies of football to move Euro 2020 to...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-33" href="https://www.adifferentleague.co.uk/europe/"  rel="category tag">Europe</a>&nbsp;<a class="at-cat-item-453" href="https://www.adifferentleague.co.uk/featured/"  rel="category tag">Featured Column</a>&nbsp;<a class="at-cat-item-844" href="https://www.adifferentleague.co.uk/newsnow/"  rel="category tag">NewsNow</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://www.adifferentleague.co.uk/2020/03/can-liverpool-really-lose-premier-league-title/">
						        <img width="640" height="400" src="https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/Can-Liverpool-Really-Lose-the-EPL-Title.jpg" class="attachment-large size-large wp-post-image" alt="Jurgen Klopp and Liverpool Players" srcset="https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/Can-Liverpool-Really-Lose-the-EPL-Title.jpg 640w, https://www.adifferentleague.co.uk/wp-content/uploads/2020/03/Can-Liverpool-Really-Lose-the-EPL-Title-300x188.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://www.adifferentleague.co.uk/2020/03/16/">
                                        <i class="fa fa-calendar"></i>
	                                    March 16, 2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://www.adifferentleague.co.uk/author/jhill/" title="James Hill">
                                        <i class="fa fa-user"></i>
	                                    James Hill                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Can Liverpool Really Lose the Premier League Title?</span></span>                                </span>
                            </div>
                            <a href="https://www.adifferentleague.co.uk/2020/03/can-liverpool-really-lose-premier-league-title/">
                                <h4 class="title">
							        Can Liverpool Really Lose the Premier League Title?                                </h4>
                            </a>
					        <div class="details">Up to a few weeks ago, it looked impossible for Liverpool to lose the English Premier...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-33" href="https://www.adifferentleague.co.uk/europe/"  rel="category tag">Europe</a>&nbsp;<a class="at-cat-item-453" href="https://www.adifferentleague.co.uk/featured/"  rel="category tag">Featured Column</a>&nbsp;<a class="at-cat-item-253" href="https://www.adifferentleague.co.uk/premier-league/liverpool/"  rel="category tag">Liverpool</a>&nbsp;<a class="at-cat-item-844" href="https://www.adifferentleague.co.uk/newsnow/"  rel="category tag">NewsNow</a>&nbsp;<a class="at-cat-item-3" href="https://www.adifferentleague.co.uk/premier-league/"  rel="category tag">Premier League</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
					<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/03/three-football-stars-that-might-change-clubs-in-summer/" aria-current="page">Three Football Stars That Might Change Clubs in the Summer</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/03/premier-league-suspended-until-april-30th-season-to-be-completed/">The Premier League Suspended Until April 30th, the Season to Be Completed</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/03/euro-2020-postponement-three-teams-that-might-benefit/">Three Teams That Might Benefit from the Postponement of Euro 2020</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/03/can-liverpool-really-lose-premier-league-title/">Can Liverpool Really Lose the Premier League Title?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/03/atletico-madrids-win-over-liverpool-luck-or-simeone-masterclass/">Was Atletico Madrid&#8217;s Win Over Liverpool Luck or Masterclass by Simeone?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/03/psg-borussia-dortmund-betting-preview-and-prediction/">PSG – Borussia Dortmund Betting Preview and Prediction</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/03/will-uefa-postpone-euro-2020-because-of-coronavirus/">Will UEFA Postpone Euro 2020 Because of the Coronavirus?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/03/english-premier-league-top-4-preview-and-predictions/">English Premier League Top 4 Preview and Predictions</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/03/solskjaer-overplaying-bruno-fernandes-already/">Is Solskjaer Overplaying Bruno Fernandes Already?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/03/fa-cup-outright-winner-preview-and-prediction/">FA Cup Outright Winner Preview and Prediction</a>
									</li>
					</ul>
		</aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                   </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    ©<a href="https://www.gingercat.digital">Ginger Cat Digital</a> - All rights reserved                                            </p>
                    <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: SuperMag by <a href="https://www.acmethemes.com/" rel="designer">Acme Themes</a>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202012'></script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Different League Media\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1.2'></script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/js/supermag-custom.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'',post:'131582',tz:'0',srv:'www.adifferentleague.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', 'Array', '131582' ]);
</script>
</body>
</html>