<!DOCTYPE html><html lang="en-US">
    	<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-154597837-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-154597837-1');</script>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.adifferentleague.co.uk/xmlrpc.php">
    
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is it Time for David De Gea to Move On From Manchester United?</title>
	<meta name="description" content="In this piece, I focus on the reason David de Gea’s performances for Manchester United have dropped and what could the club do to address the issue."/>
	<meta name="robots" content="index, follow"/>
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://www.adifferentleague.co.uk/2020/06/time-david-de-gea-move-on-from-manchester-united/"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.adifferentleague.co.uk/#website","url":"https://www.adifferentleague.co.uk/","name":"A Different League","description":"Premier League Football News and Analysis","potentialAction":[{"@type":"SearchAction","target":"https://www.adifferentleague.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.adifferentleague.co.uk/2020/06/time-david-de-gea-move-on-from-manchester-united/#primaryimage","inLanguage":"en-US","url":"https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/Time-David-De-Gea-to-Move-On.jpg","width":640,"height":400,"caption":"David De Gea Manchester United"},{"@type":"WebPage","@id":"https://www.adifferentleague.co.uk/2020/06/time-david-de-gea-move-on-from-manchester-united/#webpage","url":"https://www.adifferentleague.co.uk/2020/06/time-david-de-gea-move-on-from-manchester-united/","name":"Is it Time for David De Gea to Move On From Manchester United?","isPartOf":{"@id":"https://www.adifferentleague.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.adifferentleague.co.uk/2020/06/time-david-de-gea-move-on-from-manchester-united/#primaryimage"},"datePublished":"2020-06-22T15:23:41+00:00","dateModified":"2020-06-22T15:23:44+00:00","author":{"@id":"https://www.adifferentleague.co.uk/#/schema/person/20430195157049d6c94751745b774c35"},"description":"In this piece, I focus on the reason David de Gea\u2019s performances for Manchester United have dropped and what could the club do to address the issue.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.adifferentleague.co.uk/2020/06/time-david-de-gea-move-on-from-manchester-united/"]}]},{"@type":["Person"],"@id":"https://www.adifferentleague.co.uk/#/schema/person/20430195157049d6c94751745b774c35","name":"James Hill","image":{"@type":"ImageObject","@id":"https://www.adifferentleague.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/328d220af8354a78734ba7636bdfc5e9?s=96&d=mm&r=g","caption":"James Hill"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com'/>
<link rel='dns-prefetch' href='//cdn.shareaholic.net'/>
<link rel='dns-prefetch' href='//www.shareaholic.net'/>
<link rel='dns-prefetch' href='//analytics.shareaholic.com'/>
<link rel='dns-prefetch' href='//recs.shareaholic.com'/>
<link rel='dns-prefetch' href='//go.shareaholic.com'/>
<link rel='dns-prefetch' href='//partner.shareaholic.com'/>
<link rel="alternate" type="application/rss+xml" title="A Different League &raquo; Feed" href="https://www.adifferentleague.co.uk/feed/"/>
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>//<![CDATA[
_SHR_SETTINGS={"endpoints":{"local_recs_url":"https:\/\/www.adifferentleague.co.uk\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.adifferentleague.co.uk\/wp-admin\/admin-ajax.php"},"site_id":"67c41766598eb3cded9dfaa8f5f8c04c","url_components":{"year":"2020","monthnum":"06","day":"22","hour":"15","minute":"23","second":"41","post_id":"131740","postname":"time-david-de-gea-move-on-from-manchester-united","category":"europe"}};
//]]></script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='67c41766598eb3cded9dfaa8f5f8c04c' async></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='A Different League'/>
<meta name='shareaholic:language' content='en-US'/>
<meta name='shareaholic:url' content='https://www.adifferentleague.co.uk/2020/06/time-david-de-gea-move-on-from-manchester-united/'/>
<meta name='shareaholic:keywords' content='tag:david de gea, tag:dean henderson, tag:manchester united, tag:premier league, cat:europe, cat:premier league, type:post'/>
<meta name='shareaholic:article_published_time' content='2020-06-22T15:23:41+00:00'/>
<meta name='shareaholic:article_modified_time' content='2020-06-22T15:23:44+00:00'/>
<meta name='shareaholic:shareable_page' content='true'/>
<meta name='shareaholic:article_author_name' content='James Hill'/>
<meta name='shareaholic:site_id' content='67c41766598eb3cded9dfaa8f5f8c04c'/>
<meta name='shareaholic:wp_version' content='9.2.0'/>
<meta name='shareaholic:image' content='https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/Time-David-De-Gea-to-Move-On.jpg'/>
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adifferentleague.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.adifferentleague.co.uk/wp-includes/css/dist/block-library/A.style.min.css,qver=5.4.1.pagespeed.cf._93gOJAMuK.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<style id='wp-block-library-theme-css' media='all'>.wp-block-audio figcaption{color:#555d66;font-size:13px;text-align:center}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;font-size:14px;color:#23282d;padding:.8em 1em;border:1px solid #e2e4e7;border-radius:4px}.blocks-gallery-caption,.wp-block-embed figcaption,.wp-block-image figcaption{color:#555d66;font-size:13px;text-align:center}.wp-block-pullquote{border-top:4px solid #555d66;border-bottom:4px solid #555d66;margin-bottom:28px;color:#40464d}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:#40464d;text-transform:uppercase;font-size:13px;font-style:normal}.wp-block-navigation ul,.wp-block-navigation ul li{list-style:none}.wp-block-quote{border-left:4px solid #000;margin:0 0 28px;padding-left:1em}.wp-block-quote__citation,.wp-block-quote cite,.wp-block-quote footer{color:#6c7781;font-size:13px;margin-top:1em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:4px solid #000;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:20px 30px;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid #8f98a1;margin-left:auto;margin-right:auto}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){max-width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{border-collapse:collapse}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption,.wp-block-video figcaption{color:#555d66;font-size:13px;text-align:center}</style>
<link rel='stylesheet' id='qc-choice-css' href='https://www.adifferentleague.co.uk/wp-content/plugins/quantcast-choice/public/css/style.min.css,qver=1.2.2.pagespeed.ce.lNfXWEWgT9.css' type='text/css' media='all'/>
<link rel='stylesheet' id='parent-style-css' href='https://www.adifferentleague.co.uk/wp-content/themes/supermag/style.css?ver=5.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-bxslider-css' href='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='supermag-googleapis-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/Font-Awesome/css/A.font-awesome.min.css,qver=4.7.0.pagespeed.cf.jBrWCt-D4j.css' type='text/css' media='all'/>
<style id='supermag-style-css' media='all'>#menu-footer-menu li{display:inline-block;margin:0 10px}</style>
<style id='supermag-style-inline-css' type='text/css'>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</style>
<style id='supermag-block-front-styles-css' media='all'>@media only screen and (min-width:768px){.middle-col .alignfull{margin-left:calc(50% - 50vw);margin-right:calc(50% - 49.6vw);width:auto;max-width:1000%}.middle-col .alignwide{margin-left:calc(25% - 25vw);margin-right:calc(25% - 25vw);width:auto;max-width:1000%}.middle-col .alignwide img,.middle-col .alignfull img{display:block;margin:0 auto}.middle-col .alignfull img{width:100vw}.middle-col .alignwide iframe,.middle-col .alignfull iframe{display:block;margin:0 auto;width:100%!important}}.wp-block-image{margin-bottom:15px;overflow:hidden}.alignleft img{float:left}.alignright img{float:right}.wp-block-embed__wrapper iframe{width:100%!important}.entry-content .wp-block-gallery,.wp-block-gallery{margin:0;padding:0}.panel-layout{clear:both;margin-bottom:1.5em}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.adifferentleague.co.uk/wp-content/plugins/jetpack/css/A.jetpack.css,qver=8.5.pagespeed.cf.-MThYGcG5e.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-includes/js/jquery/jquery.js,qver=1.12.4-wp.pagespeed.jm.gp20iU5FlU.js'></script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.adifferentleague.co.uk/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.adifferentleague.co.uk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.adifferentleague.co.uk/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.1"/>
<link rel='shortlink' href='https://www.adifferentleague.co.uk/?p=131740'/>
<link rel="alternate" type="application/json+oembed" href="https://www.adifferentleague.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adifferentleague.co.uk%2F2020%2F06%2Ftime-david-de-gea-move-on-from-manchester-united%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.adifferentleague.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adifferentleague.co.uk%2F2020%2F06%2Ftime-david-de-gea-move-on-from-manchester-united%2F&#038;format=xml"/>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Is it Time for David De Gea to Move On From Manchester United?"/>
<meta property="og:url" content="https://www.adifferentleague.co.uk/2020/06/time-david-de-gea-move-on-from-manchester-united/"/>
<meta property="og:description" content="Spanish goalkeeper David de Gea has been one of Manchester United’s most consistent players since signing from Atletico Madrid back in 2011. When Sir Alex Ferguson brought in the goalkeeper, he imm…"/>
<meta property="article:published_time" content="2020-06-22T15:23:41+00:00"/>
<meta property="article:modified_time" content="2020-06-22T15:23:44+00:00"/>
<meta property="og:site_name" content="A Different League"/>
<meta property="og:image" content="https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/Time-David-De-Gea-to-Move-On.jpg"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="400"/>
<meta property="og:image:alt" content="David De Gea Manchester United"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:text:title" content="Is it Time for David De Gea to Move On From Manchester United?"/>
<meta name="twitter:image" content="https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/Time-David-De-Gea-to-Move-On.jpg?w=640"/>
<meta name="twitter:image:alt" content="David De Gea Manchester United"/>
<meta name="twitter:card" content="summary_large_image"/>

<!-- End Jetpack Open Graph Tags -->

	</head>
<body class="post-template-default single single-post postid-131740 single-format-standard wp-custom-logo boxed-layout single-large-image left-logo-right-ainfo right-sidebar at-sticky-sidebar group-blog">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                                        <div class="right-header float-right">
                                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                            <div class="site-logo float-left">
                                    <a href="https://www.adifferentleague.co.uk/" class="custom-logo-link" rel="home"><img width="170" height="41" src="https://www.adifferentleague.co.uk/wp-content/uploads/2019/04/xadllogo2.jpg.pagespeed.ic.2wt2711rAc.jpg" class="custom-logo" alt="A Different League"/></a>                                </div><!--site-logo-->
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                                    <nav id="site-navigation" class="main-navigation  clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-menu-1" class="menu"><li id="menu-item-128908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-128908"><a href="https://www.adifferentleague.co.uk/">Home</a></li>
<li id="menu-item-131159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131159"><a href="https://www.adifferentleague.co.uk/premier-league/">Premier League</a></li>
<li id="menu-item-131161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131161"><a href="https://www.adifferentleague.co.uk/europe/la-liga/">Europe</a></li>
<li id="menu-item-131160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131160"><a href="https://www.adifferentleague.co.uk/featured/">Features</a></li>
<li id="menu-item-128909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128909"><a href="https://www.adifferentleague.co.uk/about/">About</a></li>
<li id="menu-item-128912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128912"><a href="https://www.adifferentleague.co.uk/contact-us/">Contact</a></li>
</ul></div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-131740" class="post-131740 post type-post status-publish format-standard has-post-thumbnail hentry category-europe category-premier-league tag-david-de-gea tag-dean-henderson tag-manchester-united tag-premier-league">
	<header class="entry-header">
		<h1 class="entry-title">Is it Time for David De Gea to Move On From Manchester United?</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://www.adifferentleague.co.uk/2020/06/time-david-de-gea-move-on-from-manchester-united/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-06-22T15:23:41+00:00">June 22, 2020</time><time class="updated" datetime="2020-06-22T15:23:44+00:00">June 22, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.adifferentleague.co.uk/author/jhill/"><i class="fa fa-user"></i>James Hill</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="640" height="400" src="https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/Time-David-De-Gea-to-Move-On.jpg.pagespeed.ce.L297XwE5ay.jpg" class="attachment-full size-full wp-post-image" alt="David De Gea Manchester United" srcset="https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/Time-David-De-Gea-to-Move-On.jpg.pagespeed.ce.L297XwE5ay.jpg 640w, https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/xTime-David-De-Gea-to-Move-On-300x188.jpg.pagespeed.ic.jkl0CNvcAg.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"/>			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Is it Time for David De Gea to Move On From Manchester United?' data-link='https://www.adifferentleague.co.uk/2020/06/time-david-de-gea-move-on-from-manchester-united/' data-app-id-name='post_above_content'></div>
<p>Spanish goalkeeper David de Gea has been one of Manchester United’s most consistent players since signing from Atletico Madrid back in 2011.</p>



<p>When Sir Alex Ferguson brought in the goalkeeper, he immediately made a positive impact with his cerebral approach to the game and outrageous athleticism.</p>



<p>For years de Gea has been regarded as one of the top goalkeepers in the world but the last few seasons have seen a massive drop in his form for both the national side and Manchester United.</p>



<p>His mistake for the Tottenham goal in United’s most recent fixture has put the problem in the spotlight once again and I feel this has all reached a boiling point now.</p>



<p>So, in this post, I share my thoughts on how this all came about and what should de Gea’s club do to ensure their long-term stability between the sticks.</p>



<h2>What Has Caused David De Gea’s Downfall?</h2>



<p>If I have to answer this question with one word it will be confidence.</p>



<p>And I’m not only speaking about de Gea’s confidence in his own abilities. This has certainly been a part of the problem but we should also take into account the fact that the club’s defense is far from the standards that have seen Sir Alex Ferguson bag a record number of trophies during his tenure at Old Trafford.</p>



<p>When de Gea first arrived at the club, there was a certain fear factor when attacking Manchester United which has slowly faded since the Scottish specialist resigned from his position.</p>



<p>United invested heavily in defenders like Harry Maguire and Luke Shaw and albeit they are extremely talented, they just simply don’t command the same respect as figures like Rio Ferdinand and Nemanja Vidic.</p>



<p>That being said, we cannot neglect the fact that David de Gea carries a huge chunk of the responsibility for his poor form.</p>



<p>To be fair to him, he has always had massive pressure on his shoulders and he has handled it very well for the majority of his professional career.</p>



<p>Much was expected from the Spaniard ever since he first took to the pitch for Atletico Madrid and the massive transfer sum United paid for his services didn’t seem to affect him for years.</p>



<p>It was evident that the Red Devils won’t be the same all-conquering force that saw them win thirteen Premier League titles during Ferguson’s reign after the manager decided to retire.</p>



<p>However, even during the lowest points of Moyes and Van Gaal’s tenures at the club, de Gea remained stable and was arguably United’s best player for years.</p>



<p>He deserves to be congratulated for that achievement alone but it’s also true that the club’s bid to return to the top hit a lot of obstacles along the way and that is bound to affect the top players in the squad.</p>



<p>For several seasons now, what is expected of De Gea is to be the main man and practically save Manchester United when they are not in good shape, which has happened a lot since 2013.</p>



<p>The downside of this is that there is always a point in which the mental and physical pressure of this responsibility comes out on the surface and de Gea has been enduring the effects of this for quite a while now.</p>



<p>Almost every top football player in history has had a slump during their career but this looks far worse.</p>



<p>Roy Keane and Gary Neville have both <a href="https://www.skysports.com/football/news/29326/12012041/david-de-geas-manchester-united-form-more-than-just-a-blip-says-gary-neville" target="_blank" rel="noreferrer noopener">expressed their concern</a> for de Gea’s long-term future at the club and they are quite right to do so.</p>



<p>This season has seen the goalkeeper make no less than seven mistakes that have led to goals.</p>



<p>The Spaniard is still only 29 and has plenty of time to turn things around but the clock is ticking and given how deep the wound has become, it might well be time for a change.</p>



<h2>Should Man United Look For a New No. 1?</h2>



<p>I would never say that it is a good idea to simply boot out a goalkeeper of de Gea’s quality, however, given the circumstances, it looks like the best decision United can make at this point.</p>



<p>The club is desperate to get back to the top of the Premier League and de Gea has more than deserved his status at the club but the downward spiral has continued for far longer than expected.</p>



<p>Sure, he can’t take all the blame for United mishaps in recent years but there comes a time when a player simply runs his course at a football club.</p>



<p>I think the time has come for the Red Devils to face the music and do the right thing, which in my view is to part ways with the goalkeeper.</p>



<p>The good news for United is that they might not even need to search for a new number one.</p>



<p>Dean Henderson, currently on loan at Sheffield United, has been one of the star performers of the Premier League this season and a big reason for the Blades’ surge in the standings.</p>



<p>The boy is extremely talented and looks to have the right set of abilities and the confidence to take over from his Spanish counterpart.</p>



<p>There are always unexpected issues with such a big transition but United are now in a place where they will have to make a decision.</p>



<p>And unlike other EPL clubs, they have the luxury to have a ready-made replacement.</p>



<h2>Conclusion and Final Words</h2>



<p>To sum things up, I still think that David de Gea is a world-class goalkeeper and he has a lot of years in professional football ahead of him.</p>



<p>Dropping him can never be an easy decision but the way things have done in the last few years and the fact that Henderson’s stock has risen so highly might prompt United’s board to act fast.</p>



<p>Whatever happens, I feel the Spaniard deserves huge praise and I for one think he has made enough to be mentioned in the same bracket as legendary United goalkeepers like Peter Schmeichel and Edwin van der Saar.</p>



<p>Things could’ve panned out differently for him but I believe it is the right time for him to embark on a new adventure and give way to what could easily be England’s first-choice keeper for years to come.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Is it Time for David De Gea to Move On From Manchester United?' data-link='https://www.adifferentleague.co.uk/2020/06/time-david-de-gea-move-on-from-manchester-united/' data-app-id-name='post_below_content'></div>	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		<span class="cat-links"><i class="fa fa-folder-o"></i><a href="https://www.adifferentleague.co.uk/europe/" rel="category tag">Europe</a>, <a href="https://www.adifferentleague.co.uk/premier-league/" rel="category tag">Premier League</a></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.adifferentleague.co.uk/tag/david-de-gea/" rel="tag">David De Gea</a>, <a href="https://www.adifferentleague.co.uk/tag/dean-henderson/" rel="tag">Dean Henderson</a>, <a href="https://www.adifferentleague.co.uk/tag/manchester-united/" rel="tag">manchester United</a>, <a href="https://www.adifferentleague.co.uk/tag/premier-league/" rel="tag">Premier League</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.adifferentleague.co.uk/2020/06/is-lionel-messi-right-to-stay-with-barcelona/" rel="prev">Is Lionel Messi Right to Stay With Barcelona?</a></div></div>
	</nav>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://www.adifferentleague.co.uk/2020/06/is-lionel-messi-right-to-stay-with-barcelona/">
						        <img width="640" height="400" src="https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/Leo-Messi-Stay-With-Barcelona.jpg.pagespeed.ce.gRlC7TaawZ.jpg" class="attachment-large size-large wp-post-image" alt="Lionel Messi Barcelona" srcset="https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/Leo-Messi-Stay-With-Barcelona.jpg.pagespeed.ce.gRlC7TaawZ.jpg 640w, https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/xLeo-Messi-Stay-With-Barcelona-300x188.jpg.pagespeed.ic.fIw9tosh9g.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"/>                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://www.adifferentleague.co.uk/2020/06/19/">
                                        <i class="fa fa-calendar"></i>
	                                    June 19, 2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://www.adifferentleague.co.uk/author/jhill/" title="James Hill">
                                        <i class="fa fa-user"></i>
	                                    James Hill                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Is Lionel Messi Right to Stay With Barcelona?</span></span>                                </span>
                            </div>
                            <a href="https://www.adifferentleague.co.uk/2020/06/is-lionel-messi-right-to-stay-with-barcelona/">
                                <h4 class="title">
							        Is Lionel Messi Right to Stay With Barcelona?                                </h4>
                            </a>
					        <div class="details">Lionel Messi’s situation at Barcelona has been a subject of speculation for more than a year...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-33" href="https://www.adifferentleague.co.uk/europe/" rel="category tag">Europe</a>&nbsp;<a class="at-cat-item-453" href="https://www.adifferentleague.co.uk/featured/" rel="category tag">Featured Column</a>&nbsp;<a class="at-cat-item-53" href="https://www.adifferentleague.co.uk/europe/la-liga/" rel="category tag">La Liga</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://www.adifferentleague.co.uk/2020/06/can-anyone-stop-bayern-munichs-bundesliga-hegemony/">
						        <img width="640" height="400" src="https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/Can-Anyone-Stop-Bayern-Munichs-Bundesliga-Hegemony.jpg.pagespeed.ce.L7TQ-C96kN.jpg" class="attachment-large size-large wp-post-image" alt="Bayern Munich Bundesliga" srcset="https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/Can-Anyone-Stop-Bayern-Munichs-Bundesliga-Hegemony.jpg.pagespeed.ce.L7TQ-C96kN.jpg 640w, https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/xCan-Anyone-Stop-Bayern-Munichs-Bundesliga-Hegemony-300x188.jpg.pagespeed.ic.emhE1QN82A.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"/>                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://www.adifferentleague.co.uk/2020/06/17/">
                                        <i class="fa fa-calendar"></i>
	                                    June 17, 2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://www.adifferentleague.co.uk/author/jhill/" title="James Hill">
                                        <i class="fa fa-user"></i>
	                                    James Hill                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Can Anyone Stop Bayern Munich’s Bundesliga Hegemony?</span></span>                                </span>
                            </div>
                            <a href="https://www.adifferentleague.co.uk/2020/06/can-anyone-stop-bayern-munichs-bundesliga-hegemony/">
                                <h4 class="title">
							        Can Anyone Stop Bayern Munich’s Bundesliga Hegemony?                                </h4>
                            </a>
					        <div class="details">Bayern Munich are on top of the Bundesliga once again! The Bavarian club wrapped up their...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-73" href="https://www.adifferentleague.co.uk/europe/bundesliga/" rel="category tag">Bundesliga</a>&nbsp;<a class="at-cat-item-33" href="https://www.adifferentleague.co.uk/europe/" rel="category tag">Europe</a>&nbsp;<a class="at-cat-item-453" href="https://www.adifferentleague.co.uk/featured/" rel="category tag">Featured Column</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://www.adifferentleague.co.uk/2020/06/when-does-premier-league-start-where-are-key-battles/">
						        <img width="640" height="400" src="https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/Premier-League-What-Are-Key-Battles.jpg" class="attachment-large size-large wp-post-image" alt="Premier League Key Battles" srcset="https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/Premier-League-What-Are-Key-Battles.jpg 640w, https://www.adifferentleague.co.uk/wp-content/uploads/2020/06/Premier-League-What-Are-Key-Battles-300x188.jpg 300w" sizes="(max-width: 640px) 100vw, 640px"/>                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://www.adifferentleague.co.uk/2020/06/16/">
                                        <i class="fa fa-calendar"></i>
	                                    June 16, 2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://www.adifferentleague.co.uk/author/jhill/" title="James Hill">
                                        <i class="fa fa-user"></i>
	                                    James Hill                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on When Does the Premier League Start and Where Are the Key Battles?</span></span>                                </span>
                            </div>
                            <a href="https://www.adifferentleague.co.uk/2020/06/when-does-premier-league-start-where-are-key-battles/">
                                <h4 class="title">
							        When Does the Premier League Start and Where Are the Key Battles?                                </h4>
                            </a>
					        <div class="details">The Premier League is about to restart and millions of football fans worldwide will be able...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-33" href="https://www.adifferentleague.co.uk/europe/" rel="category tag">Europe</a>&nbsp;<a class="at-cat-item-453" href="https://www.adifferentleague.co.uk/featured/" rel="category tag">Featured Column</a>&nbsp;<a class="at-cat-item-3" href="https://www.adifferentleague.co.uk/premier-league/" rel="category tag">Premier League</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
					<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/06/time-david-de-gea-move-on-from-manchester-united/" aria-current="page">Is it Time for David De Gea to Move On From Manchester United?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/06/is-lionel-messi-right-to-stay-with-barcelona/">Is Lionel Messi Right to Stay With Barcelona?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/06/can-anyone-stop-bayern-munichs-bundesliga-hegemony/">Can Anyone Stop Bayern Munich’s Bundesliga Hegemony?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/06/when-does-premier-league-start-where-are-key-battles/">When Does the Premier League Start and Where Are the Key Battles?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/06/bundesliga-betting-picks-selected-round-31-games/">Bundesliga Betting Picks for Selected Round 31 Games</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/06/what-will-happen-to-chelseas-current-strikers-if-timo-werner-signs/">What Will Happen to Chelsea&#8217;s Current Strikers if Timo Werner Signs?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/06/what-we-learned-from-premier-league-teams-friendlies/">What We Learned From the Premier League Teams’ Friendlies</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/06/bundesliga-betting-tips-selected-round-30-games/">Bundesliga Betting Tips for Selected Round 30 Games</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/06/which-clubs-are-after-timo-werner-how-would-he-fit-in/">Which Clubs Are After Timo Werner and How Would He Fit In?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/06/how-will-premier-league-relegation-be-handled-for-remainder-of-season/">How Will Premier League Relegation Be Handled for the Remainder of the Season?</a>
									</li>
					</ul>
		</aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                   </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright © 2020 ADifferentLeague.co.uk All Rights Reserved                                            </p>
                    <div class="site-info">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-131670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131670"><a href="https://www.adifferentleague.co.uk/contact-us/">Contact us</a></li>
</ul></div>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <script type='text/javascript'>//<![CDATA[
!function(n){"use strict";if(n("body").on("click","a[href^='#']",function(e){"#displayConsentUI"===n(this).attr("href")&&(e.preventDefault(),window.__cmp("displayConsentUi"))}),n("#qc_choice_consent_display").length){var e=document.createElement("link");e.rel="stylesheet",e.href="https://use.fontawesome.com/releases/v5.0.1/css/all.css",document.head.appendChild(e);var s=function(o){var c=document.getElementById(o.tableId);c.innerHTML="",o.requestors.forEach(function(e,n){var t=document.createElement("td");t.className="consent-cell "+(o.consents[e.id]?"has-consent":"no-consent"),t.innerText=e.name||e.purpose;var s=document.createElement("tr");s.className="consent-row",s.appendChild(t),c.appendChild(s)})},t=function(){window.__cmp("setConsentUiCallback",function(){window.__cmp("getVendorList","LATEST",function(e){var n=e.vendors,t=e.purposes;n&&t&&(window.__cmp("getVendorConsents",null,function(e){s({requestors:n,consents:e.vendorConsents,tableId:"vendorList"}),s({requestors:t,consents:e.purposeConsents,tableId:"vendorPurposeList"})}),window.__cmp("getPublisherConsents",null,function(e){s({requestors:t,consents:e.standardPurposeConsents,tableId:"publisherPurposeList"})}))})})};t(),n("body").on("click","#qc_choice_consent_change",function(e){e.preventDefault(),t(),window.__cmp("displayConsentUi")})}}(jQuery);
//]]></script>
<script type='text/javascript'>//<![CDATA[
var qc_choice_init="{\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Different League Media\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
//]]></script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script src="https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library,_bxslider,_js,_jquery.bxslider.js,qver==4.2.5.1.2+library,_theia-sticky-sidebar,_theia-sticky-sidebar.min.js,qver==1.7.0+js,_supermag-custom.js,qver==1.4.0.pagespeed.jc.qjH5N_GdRG.js"></script><script>eval(mod_pagespeed_HQKAoqhPvo);</script>
<script>eval(mod_pagespeed_T27hGQ3Tmg);</script>
<script>eval(mod_pagespeed_KY9hvb2Pep);</script>
<script type='text/javascript'>//<![CDATA[
!function(d,l){"use strict";var e=!1,o=!1;if(l.querySelector)if(d.addEventListener)e=!0;if(d.wp=d.wp||{},!d.wp.receiveEmbedMessage)if(d.wp.receiveEmbedMessage=function(e){var t=e.data;if(t)if(t.secret||t.message||t.value)if(!/[^a-zA-Z0-9]/.test(t.secret)){var r,a,i,s,n,o=l.querySelectorAll('iframe[data-secret="'+t.secret+'"]'),c=l.querySelectorAll('blockquote[data-secret="'+t.secret+'"]');for(r=0;r<c.length;r++)c[r].style.display="none";for(r=0;r<o.length;r++)if(a=o[r],e.source===a.contentWindow){if(a.removeAttribute("style"),"height"===t.message){if(1e3<(i=parseInt(t.value,10)))i=1e3;else if(~~i<200)i=200;a.height=i}if("link"===t.message)if(s=l.createElement("a"),n=l.createElement("a"),s.href=a.getAttribute("src"),n.href=t.value,n.host===s.host)if(l.activeElement===a)d.top.location.href=t.value}}},e)d.addEventListener("message",d.wp.receiveEmbedMessage,!1),l.addEventListener("DOMContentLoaded",t,!1),d.addEventListener("load",t,!1);function t(){if(!o){o=!0;var e,t,r,a,i=-1!==navigator.appVersion.indexOf("MSIE 10"),s=!!navigator.userAgent.match(/Trident.*rv:11\./),n=l.querySelectorAll("iframe.wp-embedded-content");for(t=0;t<n.length;t++){if(!(r=n[t]).getAttribute("data-secret"))a=Math.random().toString(36).substr(2,10),r.src+="#?secret="+a,r.setAttribute("data-secret",a);if(i||s)(e=r.cloneNode(!0)).removeAttribute("security"),r.parentNode.replaceChild(e,r)}}}}(window,document);
//]]></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.5',blog:'',post:'131740',tz:'0',srv:'www.adifferentleague.co.uk'}]);_stq.push(['clickTrackerInit','Array','131740']);</script>
</body>
</html>