<!DOCTYPE html><html lang="en-US">
    	<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-154597837-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-154597837-1');
</script>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.adifferentleague.co.uk/xmlrpc.php">
    
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Should Arsenal Consider Getting Rid of Mesut Ozil?</title>
	<meta name="description" content="In this post, I shed light on the Mesut Ozil drama at Arsenal and give my opinion on what would be the best move for both the Gunners and the German player." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.adifferentleague.co.uk/2020/07/should-arsenal-get-rid-of-mesut-ozil/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.adifferentleague.co.uk/#website","url":"https://www.adifferentleague.co.uk/","name":"A Different League","description":"Premier League Football News and Analysis","potentialAction":[{"@type":"SearchAction","target":"https://www.adifferentleague.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.adifferentleague.co.uk/2020/07/should-arsenal-get-rid-of-mesut-ozil/#primaryimage","inLanguage":"en-US","url":"https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/Should-Arsenal-Get-Rid-of-Mesut-Ozil.jpg","width":640,"height":400,"caption":"Should Arsenal Get Rid of Mesut Ozil"},{"@type":"WebPage","@id":"https://www.adifferentleague.co.uk/2020/07/should-arsenal-get-rid-of-mesut-ozil/#webpage","url":"https://www.adifferentleague.co.uk/2020/07/should-arsenal-get-rid-of-mesut-ozil/","name":"Should Arsenal Consider Getting Rid of Mesut Ozil?","isPartOf":{"@id":"https://www.adifferentleague.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.adifferentleague.co.uk/2020/07/should-arsenal-get-rid-of-mesut-ozil/#primaryimage"},"datePublished":"2020-07-31T15:29:26+00:00","dateModified":"2020-07-31T15:29:29+00:00","author":{"@id":"https://www.adifferentleague.co.uk/#/schema/person/20430195157049d6c94751745b774c35"},"description":"In this post, I shed light on the Mesut Ozil drama at Arsenal and give my opinion on what would be the best move for both the Gunners and the German player.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.adifferentleague.co.uk/2020/07/should-arsenal-get-rid-of-mesut-ozil/"]}]},{"@type":["Person"],"@id":"https://www.adifferentleague.co.uk/#/schema/person/20430195157049d6c94751745b774c35","name":"James Hill","image":{"@type":"ImageObject","@id":"https://www.adifferentleague.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/328d220af8354a78734ba7636bdfc5e9?s=96&d=mm&r=g","caption":"James Hill"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="A Different League &raquo; Feed" href="https://www.adifferentleague.co.uk/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.adifferentleague.co.uk\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.adifferentleague.co.uk\/wp-admin\/admin-ajax.php"},"site_id":"67c41766598eb3cded9dfaa8f5f8c04c","url_components":{"year":"2020","monthnum":"07","day":"31","hour":"15","minute":"29","second":"26","post_id":"131795","postname":"should-arsenal-get-rid-of-mesut-ozil","category":"europa-league"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='67c41766598eb3cded9dfaa8f5f8c04c' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='A Different League' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.adifferentleague.co.uk/2020/07/should-arsenal-get-rid-of-mesut-ozil/' />
<meta name='shareaholic:keywords' content='tag:arsenal, tag:mesut ozil, tag:mikel arteta, tag:premier league, cat:europa league, cat:featured column, cat:premier league, type:post' />
<meta name='shareaholic:article_published_time' content='2020-07-31T15:29:26+00:00' />
<meta name='shareaholic:article_modified_time' content='2020-07-31T15:29:29+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='James Hill' />
<meta name='shareaholic:site_id' content='67c41766598eb3cded9dfaa8f5f8c04c' />
<meta name='shareaholic:wp_version' content='9.2.0' />
<meta name='shareaholic:image' content='https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/Should-Arsenal-Get-Rid-of-Mesut-Ozil.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adifferentleague.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.adifferentleague.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.adifferentleague.co.uk/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://www.adifferentleague.co.uk/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.adifferentleague.co.uk/wp-content/themes/supermag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bxslider-css'  href='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-googleapis-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2C400%7CRoboto%3A300italic%2C400%2C500%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supermag-style-css'  href='https://www.adifferentleague.co.uk/wp-content/themes/supermag-child/style.css?ver=1.4.9' type='text/css' media='all' />
<style id='supermag-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supermag-block-front-styles-css'  href='https://www.adifferentleague.co.uk/wp-content/themes/supermag/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.adifferentleague.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.adifferentleague.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.adifferentleague.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.adifferentleague.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.adifferentleague.co.uk/?p=131795' />
<link rel="alternate" type="application/json+oembed" href="https://www.adifferentleague.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adifferentleague.co.uk%2F2020%2F07%2Fshould-arsenal-get-rid-of-mesut-ozil%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adifferentleague.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adifferentleague.co.uk%2F2020%2F07%2Fshould-arsenal-get-rid-of-mesut-ozil%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Should Arsenal Get Rid of Mesut Ozil?" />
<meta property="og:url" content="https://www.adifferentleague.co.uk/2020/07/should-arsenal-get-rid-of-mesut-ozil/" />
<meta property="og:description" content="Arsenal’s Premier League season is over but the Gunners still have an FA Cup final against Chelsea to look forward to tomorrow. And it looks like their highest earner Mesut Ozil will once again not…" />
<meta property="article:published_time" content="2020-07-31T15:29:26+00:00" />
<meta property="article:modified_time" content="2020-07-31T15:29:29+00:00" />
<meta property="og:site_name" content="A Different League" />
<meta property="og:image" content="https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/Should-Arsenal-Get-Rid-of-Mesut-Ozil.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Should Arsenal Get Rid of Mesut Ozil" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Should Arsenal Get Rid of Mesut Ozil?" />
<meta name="twitter:image" content="https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/Should-Arsenal-Get-Rid-of-Mesut-Ozil.jpg?w=640" />
<meta name="twitter:image:alt" content="Should Arsenal Get Rid of Mesut Ozil" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	</head>
<body class="post-template-default single single-post postid-131795 single-format-standard wp-custom-logo boxed-layout single-large-image left-logo-right-ainfo right-sidebar at-sticky-sidebar group-blog">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                                        <div class="right-header float-right">
                                            </div>
                </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper">
                        <div class="site-branding clearfix">
                                                            <div class="site-logo float-left">
                                    <a href="https://www.adifferentleague.co.uk/" class="custom-logo-link" rel="home"><img width="170" height="41" src="https://www.adifferentleague.co.uk/wp-content/uploads/2019/04/adllogo2.jpg" class="custom-logo" alt="A Different League" /></a>                                </div><!--site-logo-->
                                                        <div class="clearfix"></div>
                        </div>
                    </div>
	                                    <nav id="site-navigation" class="main-navigation  clearfix" role="navigation">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-menu-1" class="menu"><li id="menu-item-128908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-128908"><a href="https://www.adifferentleague.co.uk/">Home</a></li>
<li id="menu-item-131159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131159"><a href="https://www.adifferentleague.co.uk/premier-league/">Premier League</a></li>
<li id="menu-item-131161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131161"><a href="https://www.adifferentleague.co.uk/europe/la-liga/">Europe</a></li>
<li id="menu-item-131160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131160"><a href="https://www.adifferentleague.co.uk/featured/">Features</a></li>
<li id="menu-item-128909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128909"><a href="https://www.adifferentleague.co.uk/about/">About</a></li>
<li id="menu-item-128912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128912"><a href="https://www.adifferentleague.co.uk/contact-us/">Contact</a></li>
</ul></div>                        </div>
                        <div class="responsive-slick-menu wrapper clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
	                                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		<article id="post-131795" class="post-131795 post type-post status-publish format-standard has-post-thumbnail hentry category-europa-league category-featured category-premier-league tag-arsenal tag-mesut-ozil tag-mikel-arteta tag-premier-league">
	<header class="entry-header">
		<h1 class="entry-title">Should Arsenal Get Rid of Mesut Ozil?</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://www.adifferentleague.co.uk/2020/07/should-arsenal-get-rid-of-mesut-ozil/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2020-07-31T15:29:26+00:00">July 31, 2020</time><time class="updated" datetime="2020-07-31T15:29:29+00:00">July 31, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.adifferentleague.co.uk/author/jhill/"><i class="fa fa-user"></i>James Hill</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<!--post thumbnal options-->
			<div class="single-feat clearfix">
			<figure class="single-thumb single-thumb-full">
				<img width="640" height="400" src="https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/Should-Arsenal-Get-Rid-of-Mesut-Ozil.jpg" class="attachment-full size-full wp-post-image" alt="Should Arsenal Get Rid of Mesut Ozil" srcset="https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/Should-Arsenal-Get-Rid-of-Mesut-Ozil.jpg 640w, https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/Should-Arsenal-Get-Rid-of-Mesut-Ozil-300x188.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />			</figure>
		</div><!-- .single-feat-->
		<div class="entry-content">
		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Should Arsenal Get Rid of Mesut Ozil?' data-link='https://www.adifferentleague.co.uk/2020/07/should-arsenal-get-rid-of-mesut-ozil/' data-app-id-name='post_above_content'></div>
<p>Arsenal’s Premier League season is over but the Gunners still have an FA Cup final against Chelsea to look forward to tomorrow.</p>



<p>And it looks like their highest earner Mesut Ozil will once again not feature.</p>



<p>The German has been completely frozen by new manager Mikel Arteta, and although the coach has cited back problems as the reason, it is apparent that he doesn’t trust Ozil to be the driving force of his offense.</p>



<p>The situation seems to have reached a boiling point and it is bound to explode soon so I figured this is the perfect time to share my thoughts on what went wrong with Mesut Ozil’s career at Arsenal and should Arsenal consider getting rid of Mesut Ozil?</p>



<h2>Why Did Ozil Fell Out of Favour at Arsenal?</h2>



<p>When a player makes £350,000 pounds a week, he is usually the most important piece on his team.</p>



<p>This hasn’t been the case for Ozil for quite some time now.</p>



<p>He secured the contract when Unai Emery was at the helm but hasn’t been able to match the high expectations.</p>



<p>He is clearly a very talented player and his skill set is quite unique. His vision and off the ball movement can make him the deadliest number 10 in world football and he was very close to that mark back when he was playing for Real Madrid.</p>



<p>Arsenal fans were ecstatic when Arsene Wenger brought him to London back in 2013 and with good reason.</p>



<p>Ozil was exactly the marquee signing they were begging for.</p>



<p>On paper, the German had everything in his locker to become a central figure of Arsenal’s revival but this never came to be.</p>



<p>To be fair, Mesut has had quite a few world-class performances in the last 7 years, however, his inconsistency and complete lack of interest in some crunch games stood out.</p>



<p>In my humble opinion, the guy is simply not cut out to be the main man.</p>



<p>At Real Madrid, he was surrounded with stars with all the spotlight on Cristiano Ronaldo and he flourished in that environment.</p>



<p>When he signed for Arsenal, it was expected of him to be the leader and someone other players turn to when the going gets tough.</p>



<p>Unfortunately, Ozil simply doesn’t have that in his character.</p>



<p>He is a brilliant footballer but his shaky mentality made him an easy target for both fans and the media.</p>



<p>I believe Wenger had the right formula for him but even his complete trust in the player couldn’t get him to produce on a regular basis.</p>



<p>When you add his injury record to the fold, it’s easy to see why we never really saw Ozil’s true potential in England.</p>



<h2>How Should Arsenal Handle the Ozil Situation?</h2>



<p>There’s no easy answer to this.</p>



<p>Naturally, Arteta is thinking long-term, and having someone who earns £350, 000 and does not play is not exactly ideal.</p>



<p>Furthermore, the Spanish manager has made it clear that he wants to change the mentality of his players and this is nearly impossible with the German.</p>



<p>In my view, he is uncoachable in that regard and will never change his game or attitude.</p>



<p>When you put all these things together, it sounds logical for the club to let the player go.</p>



<p>However, this is easier said than done.</p>



<p>Ozil still has one more year to go on his lucrative contract and his agent Erkut Sogut has publicly stated that <a href="https://www.mirror.co.uk/sport/football/news/arsenal-transfer-latest-mesut-ozil-22443766" target="_blank" rel="noreferrer noopener">the player is not going anywhere</a> this summer.</p>



<p>In these modern football times, I have to say I can fully understand where Ozil is coming from.</p>



<p>He will never get that kind of money again and at 31 years of age, it will be very hard for him to entice a big European football team to buy him after his failure to become a Premier League great.</p>



<p>On the other hand, if Mesut Ozil’s priority is playing football, he should probably just let go of the money and go somewhere where he can thrive again.</p>



<p>Whatever happens, this will be one of Arteta’s biggest tests in his early tenure as Arsenal boss and we will also learn a lot about Ozil’s true character.</p>



<p>Things can get really ugly and I hope both sides avoid this and go on their separate paths peacefully. As, I for one, don’t really see a way back for the German at Arsenal.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Should Arsenal Get Rid of Mesut Ozil?' data-link='https://www.adifferentleague.co.uk/2020/07/should-arsenal-get-rid-of-mesut-ozil/' data-app-id-name='post_below_content'></div>	</div><!-- .entry-content -->
	<footer class="entry-footer featured-desc">
		<span class="cat-links"><i class="fa fa-folder-o"></i><a href="https://www.adifferentleague.co.uk/europa-league/" rel="category tag">Europa League</a>, <a href="https://www.adifferentleague.co.uk/featured/" rel="category tag">Featured Column</a>, <a href="https://www.adifferentleague.co.uk/premier-league/" rel="category tag">Premier League</a></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://www.adifferentleague.co.uk/tag/arsenal/" rel="tag">arsenal</a>, <a href="https://www.adifferentleague.co.uk/tag/mesut-ozil/" rel="tag">Mesut Ozil</a>, <a href="https://www.adifferentleague.co.uk/tag/mikel-arteta/" rel="tag">Mikel Arteta</a>, <a href="https://www.adifferentleague.co.uk/tag/premier-league/" rel="tag">Premier League</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.adifferentleague.co.uk/2020/07/hawk-eye-technology-bournemouth-whos-really-to-blame/" rel="prev">Did the Hawk-Eye Technology Cost Bournemouth Their Place in the Premier League?</a></div></div>
	</nav>                <h2 class="widget-title">
			        Related posts                </h2>
		                    <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
		                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://www.adifferentleague.co.uk/2020/07/hawk-eye-technology-bournemouth-whos-really-to-blame/">
						        <img width="640" height="400" src="https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/Hawk-Eye-Technology-Bournemouth-EPL.jpg" class="attachment-large size-large wp-post-image" alt="Hawk-Eye Technology and Bournemouth" srcset="https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/Hawk-Eye-Technology-Bournemouth-EPL.jpg 640w, https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/Hawk-Eye-Technology-Bournemouth-EPL-300x188.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://www.adifferentleague.co.uk/2020/07/29/">
                                        <i class="fa fa-calendar"></i>
	                                    July 29, 2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://www.adifferentleague.co.uk/author/jhill/" title="James Hill">
                                        <i class="fa fa-user"></i>
	                                    James Hill                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on Did the Hawk-Eye Technology Cost Bournemouth Their Place in the Premier League?</span></span>                                </span>
                            </div>
                            <a href="https://www.adifferentleague.co.uk/2020/07/hawk-eye-technology-bournemouth-whos-really-to-blame/">
                                <h4 class="title">
							        Did the Hawk-Eye Technology Cost Bournemouth Their Place in the Premier League?                                </h4>
                            </a>
					        <div class="details">The 2019/2020 was done and dusted last week but it seems the controversy is not over...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-33" href="https://www.adifferentleague.co.uk/europe/"  rel="category tag">Europe</a>&nbsp;<a class="at-cat-item-3" href="https://www.adifferentleague.co.uk/premier-league/"  rel="category tag">Premier League</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://www.adifferentleague.co.uk/2020/07/2019-2020-premier-league-recap-look-to-next-season/">
						        <img width="640" height="400" src="https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/2019-2020-Premier-League-Recap-Look-Next-Season.jpg" class="attachment-large size-large wp-post-image" alt="2019/2020 Premier League Recap" srcset="https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/2019-2020-Premier-League-Recap-Look-Next-Season.jpg 640w, https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/2019-2020-Premier-League-Recap-Look-Next-Season-300x188.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://www.adifferentleague.co.uk/2020/07/27/">
                                        <i class="fa fa-calendar"></i>
	                                    July 27, 2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://www.adifferentleague.co.uk/author/jhill/" title="James Hill">
                                        <i class="fa fa-user"></i>
	                                    James Hill                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on 2019/2020 Premier League Recap and a Look to Next Season</span></span>                                </span>
                            </div>
                            <a href="https://www.adifferentleague.co.uk/2020/07/2019-2020-premier-league-recap-look-to-next-season/">
                                <h4 class="title">
							        2019/2020 Premier League Recap and a Look to Next Season                                </h4>
                            </a>
					        <div class="details">Yesterday saw the conclusion of the 2019/2020 Premier League campaign and what a year it was!...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-33" href="https://www.adifferentleague.co.uk/europe/"  rel="category tag">Europe</a>&nbsp;<a class="at-cat-item-3" href="https://www.adifferentleague.co.uk/premier-league/"  rel="category tag">Premier League</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                            <li class="acme-col-3">
                        <figure class="widget-image">
                            <a href="https://www.adifferentleague.co.uk/2020/07/what-can-crystal-palace-expect-from-nathan-ferguson/">
						        <img width="640" height="400" src="https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/What-Can-Crystal-Palace-Expect-from-Nathan-Ferguson.jpg" class="attachment-large size-large wp-post-image" alt="Nathan Ferguson Crystal Palace" srcset="https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/What-Can-Crystal-Palace-Expect-from-Nathan-Ferguson.jpg 640w, https://www.adifferentleague.co.uk/wp-content/uploads/2020/07/What-Can-Crystal-Palace-Expect-from-Nathan-Ferguson-300x188.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />                            </a>
                        </figure>
                        <div class="featured-desc">
                            <div class="above-entry-meta">
						                                        <span>
                                    <a href="https://www.adifferentleague.co.uk/2020/07/24/">
                                        <i class="fa fa-calendar"></i>
	                                    July 24, 2020                                    </a>
                                </span>
                                <span>
                                    <a href="https://www.adifferentleague.co.uk/author/jhill/" title="James Hill">
                                        <i class="fa fa-user"></i>
	                                    James Hill                                    </a>
                                </span>
                                <span>
                                    <span>Comments Off<span class="screen-reader-text"> on What Can Crystal Palace Expect from Nathan Ferguson?</span></span>                                </span>
                            </div>
                            <a href="https://www.adifferentleague.co.uk/2020/07/what-can-crystal-palace-expect-from-nathan-ferguson/">
                                <h4 class="title">
							        What Can Crystal Palace Expect from Nathan Ferguson?                                </h4>
                            </a>
					        <div class="details">This week’s big transfer news comes from South London where young English starlet Nathan Ferguson has...</div>                            <div class="below-entry-meta">
						        <span class="cat-links"><a class="at-cat-item-33" href="https://www.adifferentleague.co.uk/europe/"  rel="category tag">Europe</a>&nbsp;<a class="at-cat-item-3" href="https://www.adifferentleague.co.uk/premier-league/"  rel="category tag">Premier League</a>&nbsp;</span>                            </div>
                        </div>
                    </li>
			                    </ul>
            <div class="clearfix"></div>
	        		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
					<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/07/should-arsenal-get-rid-of-mesut-ozil/" aria-current="page">Should Arsenal Get Rid of Mesut Ozil?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/07/hawk-eye-technology-bournemouth-whos-really-to-blame/">Did the Hawk-Eye Technology Cost Bournemouth Their Place in the Premier League?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/07/2019-2020-premier-league-recap-look-to-next-season/">2019/2020 Premier League Recap and a Look to Next Season</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/07/what-can-crystal-palace-expect-from-nathan-ferguson/">What Can Crystal Palace Expect from Nathan Ferguson?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/07/how-good-is-west-hams-czech-midfielder-tomas-soucek/">How Good Is West Ham&#8217;s Czech Midfielder Tomas Soucek?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/07/who-will-win-2020-fa-cup-final/">Who Will Win the 2020 FA Cup Final?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/07/liverpool-fans-excited-about-potential-thiago-alcantara-transfer/">Should Liverpool Fans Be Excited About a Potential Thiago Alcantara Transfer?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/07/what-was-erling-haalands-nightclub-incident-about-can-it-hurt-his-career/">What Was Erling Haaland’s “Nightclub Incident” About and Can It Hurt His Career?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/07/what-man-citys-successful-ban-appeal-means-for-club/">What Does Man City’s Successful Ban Appeal Means for the Club?</a>
									</li>
											<li>
					<a href="https://www.adifferentleague.co.uk/2020/07/can-manchester-united-return-to-top-next-season/">Can Manchester United Return to the Top Next Season?</a>
									</li>
					</ul>
		</aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                   </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="wrapper footer-copyright border text-center">
                    <p>
                                                    Copyright © 2020 ADifferentLeague.co.uk All Rights Reserved                                            </p>
                    <div class="site-info">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-131670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131670"><a href="https://www.adifferentleague.co.uk/contact-us/">Contact us</a></li>
</ul></div>                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    <script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"No Option\":false,\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Different League Media\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1.2'></script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/library/theia-sticky-sidebar/theia-sticky-sidebar.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-content/themes/supermag/assets/js/supermag-custom.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.adifferentleague.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'',post:'131795',tz:'0',srv:'www.adifferentleague.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', 'Array', '131795' ]);
</script>
</body>
</html>